Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AGG! Sony Viao Notebook

03 Apr 2009   #1
brusse01

Windows 7
 
 
AGG! Sony Viao Notebook

hi all,

Recently a freind of mine wanted me to look at her Sony Viao PCG-R505GL notebook, she said it "was running funny". Anyway I turned on the notebook and it booted into Windows XP just fine. I did notice that the hard drive was very NOISY! Hmmm probably hard drive issues. made a note of it and decided to check her system config and OMG she still had XP SP1 on it.... first thought.. fake install? I ran a validation and it came back genuiune. Anyhoo... she didnt have any AV installed much less any WU lol
Luckily Windows Update installed SP2 and SP3 and all other updates (4 hrs later lol)

I installed Avast AV...ran a thorough scan ... system surprising clean!!
Thru all this that poor 30GB HD was screaming for mercy lol! since the notebook is totally updated I decided to check the Event Viewer. Holy cow.... disk errors (bad block) errors everywhere.! I then went to esupport for Sony and thier support totally lacks any!! I couldnt find any BIOS info for her system on HDD limitiations.

I guess my question is and hope you guys can help is:

What is the largest IDE notebook HD does this Sony notebook support?
Here are the specs:

Sony Viao Notebook PCG-R505GL
Intel Pentium III
256 RAm
30 GB IDE (needs replacing!)
Intel Graphics Chipset

I told her her hard drive was living on "borrowed" time.

Thx in advance!!!
My System SpecsSystem Spec
03 Apr 2009   #2
johngalt

 

Not sure about *that* machine, but I had a Compaq Armada 1500C with a Celeron 366 Processor (Pentium III) and 32 MB onboard (expandable to 160 Max) and I pumped a 60 GB 7200 rpm drive into it without any problems - I ran a Jackass! Gentoo mirror for about a year on it.
My System SpecsSystem Spec
03 Apr 2009   #3
brusse01

Windows 7
 
 

I had an extra 120GB notebook drive . I installed it (hard drive replacement in a Sony is a total take apart lol) Anyway.. the BIOS didnt even see it. So I figured a 40 GB min and 60GB max would work. She is kinda tight with money lol. I did find a Fijitsu 40 GB on newegg for 60 bucks... told her.. she looked like she was gonna faint lol!!

Strange how a 160GB can cost almost the same as that 40!!!

thx for your ideas!!
My System SpecsSystem Spec
.

03 Apr 2009   #4
johngalt

 

You sound rather knowledgeable, so I will assume you double and triple checked BIOS settings....
My System SpecsSystem Spec
03 Apr 2009   #5
brusse01

Windows 7
 
 

yep... double checked everything. I even reinstalled hard drive just to make sure all connections were good. Installed the same hard drive in a Dell laptop that is about the same age and the hard drive was recognized in that BIOS just to make sure the hard drive was in good shape. the Sony laptop doesnt show any other errors so I am fairly positive its her hard drive thats failing

I checked sony website for any BIOS updates for that system and unfortunately there wasnt any. her laptop has latest BIOS

since I cant seem to find any info about HDD limitations for that Sony Notebook, I think a 60 GB would work and she definitely would get more bang for her buck!
My System SpecsSystem Spec
03 Apr 2009   #6
johngalt

 

Yet another reason to not buy SONY computer products.
My System SpecsSystem Spec
03 Apr 2009   #7
brusse01

Windows 7
 
 

Amen to that !!!
My System SpecsSystem Spec
04 Apr 2009   #8
z3r010

 

Quote   Quote: Originally Posted by johngalt View Post
Yet another reason to not buy SONY computer products.

Stop it now, I just ordered a Sony laptop yesterday
My System SpecsSystem Spec
04 Apr 2009   #9
johngalt

 

Return it.
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
Probleme de lecture de donnés sd card sony viao vpc-F13
Bonjour je possède un pc sony viao i5 vpc-f13 et j'ai un probleme delecture de la carte sd la gestion de périphérique donne que tous les driver sont en bon état quand j'insere un sd card le pcla detecte mé il ne me donne aucune information pour y acceder quand j'appuie sur '' retier le...
Hardware & Devices
Sony VIAO laptop
Hi, I have a sony laptop. Which says that it needs 19.5. The DC jack was broken so I have modified the connections. The adapter I am using right now is 19V. The laptop works fine without issues. The battery is dead and doesn't last long so can't see any effects on the battery if there are any.....
General Discussion
Sony Viao VGN-AR590E Help with internal microphone
Hello, I am running Windows 7 64bit on a SONY VIAO VGN-AR590E. I need help getting the onboard microphone to work correctly. I have successfully installed on the machine thus far the onboard camera via the Sony link using a unistaller Sony eSupport - VGN-AR590E - Support As of now the...
Sound & Audio
touchpad sensitivity on SONY Viao
Help! I have read through the other posts regarding this topic, and cannot find a solution for my particular situation. The mouse I use is a LogiTech M325, but when I go to the mouse settings, it does not find it. This problem is getting so bad that I have almost stopped using this computer. My...
Hardware & Devices
Reinstalling Windows 7 on Sony Viao (without disc drive)
Hi there, I have a Sony Viao which does not have a disc drive and came with Windows 7 ready installed (installation was done automatically along side the process of starting computer up for first time after purchase). I cannot remember my administrator password which in itself has caused many...
General Discussion
No Sound HDMI Sony Viao-Sony has no intel chipset?
I have been waiting for Sony to release a chip set for their Viao VGN 270 with no word as to when. I upgraded from Vista to Windows 7 and LOST the audio via HDMI. I have tried every Sony upgrade and nothing works. It is reltec sound card which is really Intel but is manufacture specific. Does any...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App