Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Site email issues

06 Mar 2010   #11
stevieray

windows 7 x64 Home Premium
 
 

Still no Seven Forums emails. I just checked, and there were replies to about seven different threads I subscribe to, but not a single email from the mothership.
My System SpecsSystem Spec
06 Mar 2010   #12
z3r010

 

Your host has blacklisted us because there are other servers in the surrounding IP's that have been sending spam, I've emailed them again but still no response

Quote:
Reason: Remote host said: 550 5.7.1 Your mail from IP 74.86.200.237 was rejected. There are too many DNSBL-listed hosts in the /24 network surrounding your host.
My System SpecsSystem Spec
06 Mar 2010   #13
stevieray

windows 7 x64 Home Premium
 
 

I will make time to stop by the local optonline office today. They probably can't fix it there, but I will get a name and number of someone who can. I'm off to work now... I'll let you know how it turns out later.
My System SpecsSystem Spec
.

06 Mar 2010   #14
z3r010

 

I've just bought another IP block, the DNS is updating now and we should be sending mail from it in the next few hours.

I'll let you know when I have made the change and we can test that you are receiving mail.
My System SpecsSystem Spec
06 Mar 2010   #15
z3r010

 

That updated quicker than I thought it would

I've switched the mail server onto a new IP range and sent you a test email, please let me know if you get it ok.
My System SpecsSystem Spec
06 Mar 2010   #16
stevieray

windows 7 x64 Home Premium
 
 

Quote:
You are receiving this email because your email address was entered as an email test at Windows 7 Forums.

The first step of this email test script has been completed. However, a formatting test is still necessary:

A paragraph break.
A single line break.

Another paragraph break.
Another single line break.
Another single line break.

If the above lines look correct, you are finished. The email features on your server are setup correctly.
If this email is run together on one line, there is possibly a configuration error with your mail server. Please ensure it is configured correctly.
Bingo!
My System SpecsSystem Spec
07 Mar 2010   #17
Joan Archer

Windows 10 64bit/Windows 10 64bit
 
 

I'm still not getting them John, I get the ones from Vistax64 but not from here and there should be plenty after I finished last night till this morning ?
What with that and losing a few hundred posts over at Vista in a day I'm feeling left out
My System SpecsSystem Spec
07 Mar 2010   #18
z3r010

 

Quote   Quote: Originally Posted by Joan Archer View Post
I'm still not getting them John, I get the ones from Vistax64 but not from here and there should be plenty after I finished last night till this morning ?
What with that and losing a few hundred posts over at Vista in a day I'm feeling left out

I'm just waiting for our whitelist request with your ISP to be approved, you should start getting them again in the next 24 hours.
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
Win7 Starter Sporadic Site Connection Issues
This is a strange one - got two laptops here, one running vista, the other is a new asus ee pc laptop running win7 starter. (The totally stripped down starter edition...why this was even made as a product befuddles me, but on to the issue at hand...) The vista laptop has zero issues. The 7...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App