Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: We get a mention at EVGA forums!

20 Mar 2010   #1
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 
We get a mention at EVGA forums!

My System SpecsSystem Spec
20 Mar 2010   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

He said I should say nothing
My System SpecsSystem Spec
20 Mar 2010   #3
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Geez mate, if you have nothing nice to say, say nothing.
My System SpecsSystem Spec
.

21 Mar 2010   #4
smarteyeball

 
 

Quote   Quote: Originally Posted by whs View Post
He said I should say nothing
Where? That thread or here?
My System SpecsSystem Spec
21 Mar 2010   #5
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
Quote   Quote: Originally Posted by whs View Post
He said I should say nothing
Where? That thread or here?
A little game between BFK and me. Just ignore it.
My System SpecsSystem Spec
22 Mar 2010   #6
smarteyeball

 
 

Consider it ignored.
My System SpecsSystem Spec
22 Mar 2010   #7
valtonray

Windows 7 Ultimate Signature Edition
 
 

nice
My System SpecsSystem Spec
Reply

Thread Tools


Similar help and support threads
Thread Forum
Seven Forums, Eight Forums, Registration question
Do I have to register a new account on Eight Forums or will my Seven Forums account work there too?
Chillout Room
Evga GTX 260 SLI with Evga x58 mother board reboot issues
I am running windows Home Premium 64bit. I just did a fresh install and when I ran the WEI the computer rebooted. I can run it with out being in SLI mode, but as soon as I enable and refresh the computer reboots. I am wondering if it is caused by the power supply. I have a rosewill RP650 2 psu....
Graphic Cards
How to erase all mention of something in the registry (Adobe)
OK I am getting the setup has performed an error and cannot continue error when trying to install Adobe CS4. I have tried everything. From the CS4 clean script to manually deleting entries from my registry. And none of it has done any good. So now I know what I must do: find a program that...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App