Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem with old Intel 486 PC

02 May 2010   #11

win 7 ultimate32bit, Win8.1pro wmc 32bit

are mscdex drivers installed ,if i remember you allways had to load the drivers for the cdrom drives
My System SpecsSystem Spec
02 May 2010   #12

Windows 7 Enterprise x64

Quote   Quote: Originally Posted by Lordbob75 View Post
This is the proper place. This is where it would be moved if it was posted elsewhere.
Pffft.....shows you what I know.
My System SpecsSystem Spec
04 May 2010   #13

Windows 7 Ult x64

This is the original CD drive and you expected it to work? Look, I own this fantastic tower, right in the centre of Paris, got no use for it, make you nice price. What you say?
My System SpecsSystem Spec

04 May 2010   #14

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)

Quote   Quote: Originally Posted by Whoo View Post
I picked up a Tandy Sensation! computer today at a yard sale. It went for around $8,000(?) in 1992. Got it for free. Anyway, it comes with Windows 3.1 and MS-DOS 6.0. Everything works perfectly- except the CD-ROM drive. It's detected by the PC and all that, but the disk tray doesn't open. I've tried the manual way(Push tray in slightly), and the automated way(Eject button in Media Player). The automated way spurts out "The MCI Device you are using does not support this command.". Here's a picture of the PC:

Any ideas?
Is this truly an IDE CD-Rom? Some of the first drives like this look like they are IDE but they are NOT they are propriety using the same IDE cable. If it is old IDE and you cannot find a drive slow enough to work in this system I have a shelf full of OLD CD-Rom drives from years ago that will work just fine. Some are brand new never used. You pay shipping and you have 2 or 3 for FREE.
My System SpecsSystem Spec
04 May 2010   #15

Windows 7 Home Premium 64bit

Try that gag virus that was going around a few years ago about
the free drink holder from Coke.
What do you have to lose.
My System SpecsSystem Spec
04 May 2010   #16

Windows 7 32 bit

If it was 1992 the CDROM likely only read at 1x anyway. I remember in '93 I paid almost $500 for a Toshiba SCSI CDROM because it read at 2x!! Woo hoo!!!

Guess it's a conversation piece though.

edit: btw I still have CD Caddies in the cellophane I bought for that drive. I used to have a bunch with the CDs I used most already in.
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version on...
Hardware & Devices
Intel RST problem
So I am having a problem updating my Intel RST on my system. Currently I have version on my system. All my other systems had the same version. So I have been updating all my systems to the version and all went well, but my main rig has a problem. It is not updating the...
Bizzare Problem with intel DP55WB and Intel integrator Assistant
When i run this intel integrator assistant (IIA) on my mobo dp55wb it shows me Error:This motherboard is not supported by IIA. jus a week back i had updated my bios and my bios boot splash screen with this software and now its tellin me that that this is not wat can be the problem...
BSOD Help and Support
Intel GMA 950 Problem
Hey guys, I have a problem with drivers (not sure) for my laptop. I have installed the newest driver from Intel's site, but there is no resolution 1280 :( Now, I'm with 1024x768 and it's very "ugly" :cry: How can I repair resolution (now, i have only 800 and 1024)? This is my video: :orb: Intel...
Intel USB Problem
Hey! I'm new here and just installed Windows 7 today! It looks great and functions really well, but I have a big problem that if I don't solve it I have to install Vista again. The problem is that all the USB inputs on the computer aren't working ... I can't use my mouse I can't use anything that...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App