New skin to play with

Page 4 of 6 FirstFirst ... 23456 LastLast

  1. Posts : 3,141
    Vista Ult 64 bit Seven Ult RTM x64
       #31

    Yes, I do miss the forum links at the bottom.
      My Computer


  2. Posts : 50,644
    Windows 11 Workstation x64
    Thread Starter
       #32

    Navbar added at bottom
      My Computers


  3. Posts : 3,141
    Vista Ult 64 bit Seven Ult RTM x64
       #33

    Exxxxccellent. Hate to be a PITA, but seems the spell checker is AWOL.

    Gary
      My Computer


  4. Posts : 50,644
    Windows 11 Workstation x64
    Thread Starter
       #34

    We dont have a spell checker
      My Computers


  5. Posts : 22,814
    W 7 64-bit Ultimate
       #35

    Please, just don't do away with Seven Blue v2.


















    Later Ted
      My Computer


  6. Posts : 30,688
    Windows 11 Pro x64 [Latest Release and Release Preview]
       #36

    John,

    I've noticed this as well - on firefox 3 when entering text FF's spell checker operated with the other skins but not the new one - maybe there's some difference with the way posts are entered? The FF checker is supposed to work on any multi-line text input dialogue box

    just checked again and it's working now so ignore my ramblings
      My Computers


  7. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #37

    now that you mention it you are right....
    i thought it was just my system
    it only happen to me on the beta though...
      My Computer


  8. Posts : 576
    Vista X32. Windows 7 32bit
       #38

    z3r010 said:
    We dont have a spell checker
    No spel cheker?
      My Computer


  9. Posts : 30,688
    Windows 11 Pro x64 [Latest Release and Release Preview]
       #39

    hi Norm,

    rfolamo
      My Computers


  10. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #40

    NormCameron said:
    No spel cheker?



    norm i think you might be interested...
    either they lied to us again(idk) maybe...
    or there is some disabled features i can see (remember i am running a vm no shininess...lol)
    but still nothing two restarts and nothing...
    will try it in the 6956 since i can confirm its nothing has changed from before in x64 6801....
    will try 32 6801 later (since its in dvd somewhere dual layer double sided...lol)

    will post pics later in the other thread in a sec..
      My Computer


 
Page 4 of 6 FirstFirst ... 23456 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:44.
Find Us