Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: disable Classic Explorer

13 Nov 2010   #1
gergev

windows 7 65bit
 
 
disable Classic Explorer

I've got Classic Explorer ver 2.8.3 installed on Windows 7 64bit.
Is there a way to disable it temporarily without uninstalling the app?

I'm trying to troubleshoot a problem I have where when I click on the start menu, then search "For Files or Folders" (with the Classic Start Menu ver 2.8.3), then nothing happens.

Normally the search box would appear, but there is a quick flash like something is happening, but no search window.

I have turned off Classic Start menu, but have the same problem.

This happened shortly after installing google desktop and the sidebar gadgets. I disabled google search, because I like Window's better, but now it does not work.

I have turned Windows search off/on in services, and also indexing off/on.


My System SpecsSystem Spec
.
13 Nov 2010   #2
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Hi

Welcome To Seven Forums
Have you tried enabling an Aero theme - right-click desktop>Personalize>Select an aero theme?

Regards
My System SpecsSystem Spec
13 Nov 2010   #3
gergev

windows 7 65bit
 
 

Just tried that per your suggestion, thanks, but it did not help because the search box still does not appear. Search "For People" brings up its search window, but the "Files or Folders" brings up nothing.

I do have the 'search tools' box at the top of my folder windows to the right of the folder location box, and also at the above the internet explorer menu to the right of the url box.
My System SpecsSystem Spec
.

13 Nov 2010   #4
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by gergev View Post
Just tried that per your suggestion, thanks, but it did not help because the search box still does not appear. Search "For People" brings up its search window, but the "Files or Folders" brings up nothing.

I do have the 'search tools' box at the top of my folder windows to the right of the folder location box, and also at the above the internet explorer menu to the right of the url box.
I'm out of suggestions other than an uninstall as there could be a couple of reasons e.g. corrupt shell etc.

Sorry I could not be of any further help

Regards
My System SpecsSystem Spec
13 Nov 2010   #5
gergev

windows 7 65bit
 
 

It turned out to be the Google Desktop issue and nothing to do with Classic Start menu or Classic Explorerer. (Classic Start, enabling xp type menus for program shortcuts is the perfect alternative for windows 7 inflexible start menu)

Anyway, I uninstalled Google Desktop and with a reboot, search for Files or Folders brings up the window for search again.

When I reinstalled it, and through preferences effectively disabled google search, I got the same problem with windows search for files or folders again.

I wish I could have the desktop gadgets/sidebar without the google search. One nice gadget is the radio station, where you can load in your own URL's for streaming, and one click starts music. Lots of others right there as well and the entire sidebar hides until you drag your mouse to the corner of the screen.

Google shut down their google groups help forum for desktop, which is not a good sign.

AFAIK, there is nothing comparable to google sidebar gadgets. Windows gadgets are these big icons which are not re-sizable, don't dock, no opacity, etc.
My System SpecsSystem Spec
13 Nov 2010   #6
Lomai

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Thanks for posting your solution.
I'm sure some of the other user's on the forum will provide you with links to the applicable gadgets that could allow the same things that those goggle gadgets do.

Take care and regards
My System SpecsSystem Spec
13 Nov 2010   #7
Ivo

Windows 7 Home 64, Vista Ultimate 64
 
 

Please do not ask Classic Shell questions in this forum. I don't come here very often and I will most likely miss your question.
The right place for questions is the source forge forum - SourceForge.net: Classic Shell: Topics for Help
You are much more likely to get a response there.

To answer the original question - most Classic Explorer features can be disabled from the settings, especially in the new version 2.9.0.

If you still suspect Classic Explorer is causing problems, you can completely disable it using these commands: "regsvr32 /u ClassicExplorer32.dll" and "regsvr32 /u ClassicExplorer64.dll". You must be an admin and you must be in the Classic Shell folder. Log off after that to complete the process.

To enable it back, repeat the commands but without the "/u" switch.
My System SpecsSystem Spec
Reply

 disable Classic Explorer




Thread Tools




Similar help and support threads
Thread Forum
how to fix explorer white box in classic theme?
my question is how to fix the white box at the right bottom corner of the screen explorer (that can be seen when the horizontal scrollbar appears) in classic theme, my system is windows 7 ultra edition Screenshot 1 is it possible to fix whit the color of active theme like windows xp classic...
Customization
Help me restore the classic feel of explorer window border
I made a video to show you in 16 seconds what my problem is: https://www.youtube.com/watch?v=SRJMXXEkKa0 I've tried SFC scannow It didn't fix it. SFC Scannow said there are no corrupt files. So all my windows files are good. This issue must be caused by something attached to this account...
Customization
Classic theme and windows explorer problems
Good day, with windows 7 when I switch to classic theme, after a while, every windows explorer related window that I try to open, like "Personalize" or Control Panel or windows explorer itself just wont open. It stays in the initiating phase where you can see only the window border and hangs......
Customization
Classic Shell/Explorer Custom Command
Hi, I've created a Custom Command under Classic Explorer that invokes a VBS script. If the command contains E:\abcdef.vbs, it works. If, however, I change it to E:\abcdef.vbs "%3", nothing happens, even though there is no reference to the argument within the script.:confused::huh: For what...
Customization
Explorer not working in Classic skin, no way to 'revert' to Aero
Hello. I got stuck with this Classic skin with no working explorer Window, causing all attempts to change themes again to an Aero theme not to work. Is there any way I could change to Aero without any access to the Personalisation page? That page is loaded in Explorer, and Explorer doesn't work...
Themes and Styles


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App