Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The default gadgets have turned invisible and black

29 Nov 2010   #11
hrachya

Windows 7 Ultimate x32
 
 
Hey, guys, another problem

Sorry that i'm disturbing u guys, but i have a problem with the piano program Electronic Piano 2.5. When i start it, an error appears like this.Plzzzzz, help me!.
It says:

16 bit Windows Subsystem
C:\Windows\SYSTEM32\CONFIG.NT.Error Code 0x0. You do not have sufficient privilige to access this file. See your system administrator. Choose 'Close' to terminate the application.

Close




Attached Images
The default gadgets have turned invisible and black-capture.jpg 
My System SpecsSystem Spec
.
29 Nov 2010   #12
kword88

windows 7 ultimate 64bit
 
 

have you tried running the program in compatibility mode?

Using Windows 7 or Vista Compatibility Mode - How-To Geek
My System SpecsSystem Spec
30 Nov 2010   #13
hrachya

Windows 7 Ultimate x32
 
 

sorry, nothing happened
My System SpecsSystem Spec
.

30 Nov 2010   #14
kword88

windows 7 ultimate 64bit
 
 

the program may be too old to run in win7. did you try checking the program's website for a new version?
My System SpecsSystem Spec
30 Nov 2010   #15
mickey megabyte

ultimate 64 sp1
 
 

try running as admin? right-click the shortcut >> run as administrator.

hmm, just noticed it's a 16-bit program. you'll have troubles running it in windows x64, but you should be ok in 32bit-land.
My System SpecsSystem Spec
05 Dec 2010   #16
hrachya

Windows 7 Ultimate x32
 
 
Mozilla Firefox 4 beta 7

There's a White Square near "File" menu in mozilla firefox 4 beta 7. Can someone help me???!!!


Attached Images
The default gadgets have turned invisible and black-capture.jpg The default gadgets have turned invisible and black-capture123.jpg 
My System SpecsSystem Spec
05 Dec 2010   #17
hrachya

Windows 7 Ultimate x32
 
 

Sorry, guys, but nothing happened, i think my system is too new for this program. And there are no new versions for it.
My System SpecsSystem Spec
20 Dec 2010   #18
hrachya

Windows 7 Ultimate x32
 
 

ohhhhhhh, man!!!! that problem again, but i can't fix it again with the solution you told me. Also there's an error message when i try to install opera 11 ""C:\Users\user\AppData\Temp\7zipSfx.000\Opera.exe" /install".
My System SpecsSystem Spec
20 Dec 2010   #19
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

This post was originally posted in the
Quote:
when i open my Skype extras, Thread....
hrachya, you are going to have to settle down, and concentrate on what you are doing!

By my count you have posted four problems across two threads with your machine.
This thread: when i open my Skype extras a message appears that I'm posting in now has a problem with Skype, and I had to search for what you meant by:

Quote:
i can't fix it again with "gadget black error" you sent me.
Which is in this thread. https://www.sevenforums.com/gadgets/1...ble-black.html

This thread has gadget, program access, firefox 4 beta 7, and Opera problems.

You pick the thread you want to concentrate on, and I'll help there.

For right now, your best course of action would be to stop fooling around with all the beta's, gadget's, and an Opera Version??? that is known to cause installation problems.

Un-install all the Bling, get back to basics, and when you have a stable system again, then start adding programs slowly, one at a time, and make sure they are stable before you add another!

What you should do.....

  • Un-install all the Bling, get back to the basic OS, and stay away from CCleaner, un-install it too!
  • Fill out your SystemSpecs. Use Speccy or Belarc to help you.
  • Make sure whatever anti-virius-malware program you have is up-to- date.
  • If you have them, run a System Restore Point from a month ago before all this started:
  • Go to Control Panel\All Control Panel Items\System, then click on System protection. At the top you will see instructions to start a system restore.
  • Run your Windows Update, and check for any missing updates.

I am posting in both threads so everyone will know where we stand.

Anak
My System SpecsSystem Spec
Reply

 The default gadgets have turned invisible and black




Thread Tools




Similar help and support threads
Thread Forum
Gadgets - Restore Default Gadgets
How to Restore the Default Windows 7 Gadgets This will show you how to restore the desktop gadgets that come pre-installed with Windows 7. EXAMPLE: Gadgets Note: Some gadgets already uninstalled.
Tutorials
Black screen when turned on
I was attempting to edit authui.dll, when I restarted my computer I got a totally black screen. Now everyone seems to have a hard time understanding this. When I start my computer up I get a black screen, no matter if it's a normal started up or in safe mode. I'm totally unable to login or do...
BSOD Help and Support
Gadgets loading up black
Hi All Have this issue with the gadgets loading up in black or not appearing properly. Tried all the various fixes available such as enable/disable, the batch enable file, the sfc scannow and still no luck with fixing. Also have created a new profile and attempted to add the gadgets back and...
Customization
Gadgets partially invisible and progs missing parts
Hi, I noticed something was wrong when I could not login on Skype when the input boxes did not show up. I noticed the gadgets, which have been installed since installation a year ago, suddenly were hardly visible and are non-functional. The option button is also missing. The machine is a...
Installation & Setup
My Monitor screen turned black!?!!?
ok well i was on skype chatting with some friends about me getting a new headset for my computer, they informed me that i needed a USB slot on the back of my computer for the headset that i wanted, i turned my pc to looked at the back part of it and found the Usb slots, when i sit back down my...
BSOD Help and Support
Is show process for all users turned off by default with default UAC e
Is show process for all users turned off by default with default UAC enabled? You have to click a show all process for all users button on the bottom of task manager by default? Is this normal?
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App