Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Very strange problem.

08 Dec 2010   #1
AdamStawinoga

Windows 7 Home Premium 64bit
 
 
Very strange problem.

Hello I am new on this forum, and I have a problem. I don't really know how to describe it so i took some pictures of it.

Very strange problem.-problem1.png

Very strange problem.-problem2.png

So as you can see, the gadget is not working. I have tried changing UAC or what it was, and it did not help.

In the second attachment you can see the sound "animation". It was always in the middle of the screen and it was not that ugly, but very nice looking. So I am not so good with computer stuff and Im very curious on how to change it. Sorry for my broken english.

EDIT// Oh I almost forgot. I tried deleting and installing gadgets, and its not only clock its all of them.




My System SpecsSystem Spec
.
08 Dec 2010   #2
severedsolo

Windows 7 Ultimate X64 SP1
 
 

QUick question, what is that gadget supposed to do?

It looks like a corrupted gadget to me, I'd remove it. To do this:
1.open Windows Explorer (ie, the thing you use to view folders)
2. press the ALT key then click Tools>Folder Options
4. Under the "View" Tab click "Show Hidden Files and Folders" then click OK
3. Go to C:\Users\<YourUsername>\AppData\Local\Microsoft\Windows Sidebar\Gadgets
4. Find the gadget in question and delete it.

If you tell us what the gadget is meant to do, we might be able to find you an alternative.
My System SpecsSystem Spec
08 Dec 2010   #3
AdamStawinoga

Windows 7 Home Premium 64bit
 
 

It was a clock. But all of them are like this. I will try your method now
My System SpecsSystem Spec
.

08 Dec 2010   #4
Brink

64-bit Windows 10 Pro
 
 

Hello Adam, and welcome to Seven Forums.

In addition, if you installed IE9 beta, then IE9 will sometimes cause issues with some gadgets not working properly. Uninstalling IE9 resolves this if it was the issue.

Hope this helps,
Shawn
My System SpecsSystem Spec
08 Dec 2010   #5
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Do the default Windows gadgets also look like this? or is it a Custom Gadget?
My System SpecsSystem Spec
08 Dec 2010   #6
AdamStawinoga

Windows 7 Home Premium 64bit
 
 

I only use default, and i did not have it until 2 weeks or something.

EDIT// Done but how do i get them back? Also what can i do about this sound animation thingy? Its really annoying...
My System SpecsSystem Spec
08 Dec 2010   #7
AdamStawinoga

Windows 7 Home Premium 64bit
 
 

Nothing works.
My System SpecsSystem Spec
08 Dec 2010   #8
severedsolo

Windows 7 Ultimate X64 SP1
 
 

I appreciate this might be more hassle than its worth, if it was 2 weeks ago since the problem started, but have you tried doing a System Restore to before the trouble started? or do you have a System Image you can fall back on?
My System SpecsSystem Spec
08 Dec 2010   #9
kword88

windows 7 ultimate 64bit
 
 

try option six (VI) from this guide first. if that doesnt work, you can try the rest:

Fix: Windows 7 Gadgets are not working | The Windows Club
My System SpecsSystem Spec
08 Dec 2010   #10
AdamStawinoga

Windows 7 Home Premium 64bit
 
 

kword88 It worked!!! YAY!! ;D But what to do with this sound thing?
My System SpecsSystem Spec
Reply

 Very strange problem.




Thread Tools




Similar help and support threads
Thread Forum
Strange problem with BF3. Help!
So, This problem also happened in the Beta of the game, i wrote it off as a problem with the Beta. When i'm playing BF3, My game will crash and when i AltTab BF3, my screen is in negative colors, then when i end the process from Task Manager, Everything goes back to normal. In-game, everything is...
Gaming
I Have A Strange Problem
I Have An ASUS DSL-G31 and ASUS G71Gx Notebook with Atheros AR928X Wireless Network Adapter And My Problem is that my notebook have access to internet but after sometimes it can't open any pages but still I have connection with my Router and windows says I have access to internet but no pages...
Network & Sharing
Strange problem
Dears, I have a Windows 7 Enterprise joined to the domain in a LAB. I have installed Ansys (simulator software for Engineering) using my administrator credentials. All is fine. However when normal users login the Ansys folder dissapears and you cannot do anything however the actualy ANSYS folder...
Software
Strange freezing problem and administrator problem
Hi all, I'm new on the forums. Best Windows 7 forums btw, have helped me a lot. So I'm having two different or same kind of problems. I really need help to solve these! Problem number one:I'm having a strange freezing problem. Sometimes randomly my desktop freezes. I can't right-click any...
BSOD Help and Support
Strange problem
Hello. I have i big problem and is a strange one. i upgraded from xp to windows 7.before i could stand in front of my pc for 3-4 hours without my eyes tired, now...in max 30 minutes i have a head ache. could you tel me what can a do about it? i have a toshiba l300 laptop with rezolution 1280x800...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App