Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: well got a huge problem its about a registry file not wanting to add

16 Oct 2011   #1

64bit w7 ultimate
well got a huge problem its about a registry file not wanting to add

i want to add a registry file but i click it and it tells me

not all data was succesfully written to the registry

some keys are open by the system or other processes

and i AM the admin -.-'

is there a way to force add my reg key i want to add so it simply overwrites what is supposedly in use?, without it giving me that notice?

btw tried safe mode too no success

p.s: if youd like to know what this reg key is im wanting to add ,its the mplsx64 reg key from this tutorial

My System SpecsSystem Spec
16 Oct 2011   #2

64-bit Windows 10 Pro

Hello jigokushoujo, and welcome to Seven Forums.

That error usually means that one or more of the key entries in your registry, to be set by the REG file, do not have ownership by your user account and permissions set for your user account to have "Full Control" of it to allow the registry key to be changed by the REG file.

You'll need to check each key in the REG file in your registry to see if your user account is set to have "full control" access permission of it. If not, then use the tutorial below to set it.

Take Ownership of file - Vista Forums

Hope this helps,
My System SpecsSystem Spec
16 Oct 2011   #3

64bit w7 ultimate

yep was a permissions prob

full control wasnt selected under permissions in the .avi folder applied it and

the reg entry worked a charm !!! thanks for helpin out bro , hellz yeah!!!!sevenforums da place to be

kindoff unbelievable , got uac disabled and AM the only one using this system and cmd showing im the admin ....unreal sometimes this shit xD

in all these years of different problems this is the first one that got me this pissed off no amount of bsods from older windows versions could even come close to this xD
My System SpecsSystem Spec

16 Oct 2011   #4

64-bit Windows 10 Pro

You're most welcome.

It takes a bit to get used to, but once you do, you realize how much more secure Windows 7 is over the older versions of Windows because of things like UAC, permission settings, and using a limited administrator account. :)
My System SpecsSystem Spec

 well got a huge problem its about a registry file not wanting to add

Thread Tools

Similar help and support threads
Thread Forum
Wanting to print a file or page keeps crashing every programme
Hello, I just tried to print a PDF file on my HP deskjet 2150 printer, but it keeps crashing the Adobe Reader programme. It does the same with OpenOffice, Mozilla Firefox and any other. Do you have any tips on how to fix this problem? Kind regards, Alec
General Discussion
Problem with batch file command to edit registry
reg add HTLM\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DontDisplayLastUserName /t REG_DWORD 00000001 /f I am trying to hide all users at logon and I know this is where you change it but for some odd reason the syntax is wrong and I can not figure it out. Can someone please...
Huge pagefile.sys file
Hello everyone. I have a doubt in an odd situation. I divided my Hard Disc onto three partitions. One of them I haven't used yet, so, hipotetically (I guess), it should be blank (with no files), right? Well, I've just noticed that this "empty" partition has 5GB occupied already. When I...
Performance & Maintenance
Excel File and Program default association problem (registry looks ok)
Everything looks okay under the registry (I think) and assoc shows provides the correct output. When I try to manually edit this under the control panel, it will not let me choose "EXCEL" it will not let me choose that file. Does anything stand out as being out of help here? > assoc .xlsx...
Microsoft Office
HUGE 134GB .Sys File on C Drive
I hope I've picked the right forum but apologize in advance if I didn't. I'm running Win7 64-bit. My SSD drive (128GB) died and I am waiting for a replacement so I decided to reconstruct the OS drive and transfer the image when I get my SSD back in a week or so. I decided to partition a drive of...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App