Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Font is bold inside most app windows!? HEELP :/

25 Feb 2012   #31

Windows 7 Ultimate x32

Quote   Quote: Originally Posted by Bulldog7 View Post

Looking at your screenshot attached, most probably the Arial Regular font is corrupted or missing.

Tried this and see if its work....

Go to %system%/windows/Fonts/Arial.....double click on Arial - there should be 9 Arial fonts inside.

You have to take ownership for Arial Regular.ttf if the font exist..delete it after taking ownership.
If you can't delete it, just do a reboot and enter safe mode (F8) and delete it.

Re-installed Arial Regular Font.

I have uploaded my Arial Fonts just in case you might need it..or you can just get it from any other computer if you have.
Start up your internet browser...see whether the bold is gone.

Hope it works for you...

Arial Fonts.rar
Hi. So in the Fonts folder i have 3 arial fonts. Arial, Arial Rounded MT Bold and Arial Unicode MS Regular. Inside the "Arial" are 4 other: Arial Black, Arial Narrow Bold, Arial Narrow Bold Italic and Arial Narrow Italic. In the fonts folder the other 2 arials are just fonts not folders.
See the snaps bellow.

PS: How do I take ownership again?

My System SpecsSystem Spec
25 Feb 2012   #32

ultimate x64

For your information :

(1). arial.ttf - Arial regular
(2). arialbd.ttf - Arial Bold
(3). arialbi.ttf - Arial Bold Italic
(4). ariali.ttf - Arial Italic
(5). ARIALN.ttf - Arial Narrow
(6). ARIALNB.ttf - Arial Narrow Bold
(7). ARIALNBI.ttf - Arial Narrow Bold Italic
(8). ARIALNI.ttf - Arial Narrow Italic
(9). ariblk.ttf - Arial Black

Seem like you have 5 missing fonts (first 5 above)...
Since you don't have the fonts, not necessary to take ownership just installed (1) to (5).

Double click on the font.... there will be a pop-up windows.... click install button at the top left.

If you need further info for taking ownership please refer to this link

Take Ownership of file - Vista Forums
My System SpecsSystem Spec
26 Feb 2012   #33

Windows 7 Ultimate x32

Ok so.. no that did not work again.. but! I put my missing fonts in the folder right. And then I decided to install that same Mozilla theme. Guess what. Some arial and tahoma fonts are missing again. Now i know what caused this problem. I have no idea what fonts is windows missing. I'm not sure, but when I installed tahoma and the Arial archive Bulldog7 gave me my system apps were fine again and only mozilla stayed bold for some websites. So if there is a way to find all the default windows fonts and then to try the registry fixes. I think that the fixes can't be applied because the fonts are simply missing so what's missing stays the way it is.

Please help with the default fonts. I hope this works.
My System SpecsSystem Spec

26 Feb 2012   #34
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

See if this download of default fonts works for you.

A Guy
My System SpecsSystem Spec
27 Feb 2012   #35

Microsoft Windows 7 Home Premium 64-bit 7600

have you tried a sfc/scan, its worth a try

SFC /SCANNOW Command - System File Checker - Windows 7 Forums
My System SpecsSystem Spec
28 Feb 2012   #36

Windows 7 Ultimate x32

Quote   Quote: Originally Posted by A Guy View Post
See if this download of default fonts works for you.

A Guy
I just installed those. I'm not sure what fixed the problem but everything is back to normal. Tahoma is missing tough this is really odd.. i'll just install it manually.
I don't want to tweak my setting any more. I'm glad this was done without a OS reinstall.
Thank you all!
My System SpecsSystem Spec
28 Feb 2012   #37
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

Glad you got it sorted

A Guy
My System SpecsSystem Spec
28 Feb 2012   #38

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

good to know. be careful next time
My System SpecsSystem Spec

 Font is bold inside most app windows!? HEELP :/

Thread Tools

Similar help and support threads
Thread Forum
Undoing Bold font in hotmail!
Recently I have been unable to undo bold font in hotmail, i.e. reverse it! It doesn't respond to either the B symbol or the 'undo' or Ctrl + B. It seems to be a problem mostly when I paste a previous message into a new window, i.e. text that has been bolded which I am trying to undo. A google...
Browsers & Mail
Windows 7 bold font by default problem - solved
in case anyone is still having problems with having a bold font appearing everywhere after restart that is not fixed by reseting themes here is what I've come up with. After an hour of ripping my hair out I finally narrowed it down to a very simple thing "C:\Windows\Fonts" folder was missing...
Bold font only in some programs
So my Windows looks absolutely normal, except in SOME programs I have a bold font problem that I can't get rid of. I've seem to have tried all the fixes that other people have posted on the web but I cannot fix this. Programs like Ventrilo have this problem, but no where in Windows does this...
Bold font in programs
Hi I have a very big problem. All fonts in programs are bold and someone are italics. Anyone who know how I fix this problem. Before 3 days I haven't this problem, but I don't know what's happening... HELP:cry::cry:
General Discussion
System uses bold font
Hello, I don't know when the problem occurs but my font looks really ugly in some places... for example in the delete dialog: Or in Firefox tabs and the 'Browse' dialog... How to change this ugly thing back to windows default?

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App