Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problems installing a program and using "open containning folder"

11 May 2012   #1

Windows 7 Ultimate x64
Problems installing a program and using "open containning folder"

Hey all,

recently I came across alot of themes on the internet and I decided to change my old one, I also replaced my explorer.exe and explorerframe.dll, everything seems to be fine until I tried installing a program or using the "open containning folder" function in firefox download manager.

(This is the pre-load program of Diablo 3)

I cannot select or navigate to where I want to install programs anymore

As for using "open containning folder" function in firefox
a error message will pop out and say "class not registered", once I click ok I cant interact with the download manager (it doesnt freeze, just doesnt response to my mouse right click anymore, double left click still works) and only about 10 seconds later my download folder would pop up.

Not just this, I been unable to download some games that uses a client though I am not sure if it is blocked by my college's firewall or is a problem related to my original question.

does anyone know how to solve this? thanks in advance!

System: Windows 7 Ultimate 64 Bit
Tried solutions:
Changing themes (doesnt help)
Changing explorer.exe and explorerframe.dll (not sure if I did it all right but my buttons are back to normal)

My System SpecsSystem Spec
12 May 2012   #2

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit

Welcome to SF snowstargraze.
Do a SFC /SCANNOW Command - System File Checker and restart on finding violations. This repairs the .dll files back to original.

I am not good this but I will call a friend to help you further.
My System SpecsSystem Spec
12 May 2012   #3

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro

I would suggest doing what koolkat77 has asked you to do. Have you tried going back to the default Aero theme to see if things work?
If the above does not work I would recommend trying a Repair Install
My System SpecsSystem Spec


 Problems installing a program and using "open containning folder"

Thread Tools

Similar help and support threads
Thread Forum
Unable to open "Uninstall a Program" through Control Panel
Hi Not sure if this is the right thread for this post. I am unable to open "Uninstall a program" through control panel. Everytime when I try to open it, I get the following error message "Windows cannot find...
Can't copy or move files - error message "open in other program"
When moving or renaming files I frequently get an error messages informing me that "The action can't be completed because the folder or a file in it is open in another program". This typically happens with the second or third folder I try to rename or move. Navigating away to another folder and...
General Discussion
"Destination Folder Access Denied" when modifying Program Files folder Destination Folder Access Denied ------------------------------------ You'll need to provide administrator permission to copy to this folder. <Folder/Sub-Folder Name> Date created: <Creation Date> ------------------------------------ Continue Skip
General Discussion
"Open containing folder" and "Copy" greyed
Hello all, I have seen posts about this problem but was unable to find an answer. I am running Firefox 3.6.17 on Windows 7 Pro 64x. When downloading files from the Internet I am unable to "Open" or "Open the containing folder", in other words I can't get to the download. I am running the free...
Browsers & Mail
the task bar "folder" pinned "program"
I usually use it by pinning my frequently use folder, so when I right click, the list of "pinned program (folder)" will be listed out, easy for me to access them in a click. and one day, all the pinned programs gone. so I attempted to "repin" all vanish folders, but even if I click to pin...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:30.
Twitter Facebook Google+