Custom Made Sig and Avatar [16]


  1. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #1621

    Same white square :/
    Looks good in the body of the message though = interesting must be a bug in the forum that never got reported ?
    I know this url won't work but try it anyway
    https://upkmkq.dm2302.livefilestore....all.png?psid=1
      My Computer


  2. Posts : 822
    Windows 10 Pro 64-bit
       #1622

    Nope, invalid file again.
      My Computer


  3. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #1623

    I guess I'll report it and see what's up with that :/
      My Computer


  4. Posts : 822
    Windows 10 Pro 64-bit
       #1624

    Thanks, Mike.
      My Computer


  5. Posts : 6,741
    W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
    Thread Starter
       #1625

    Not sure why that's happening, it's a .PNG file so the background shouldn't be showing. I'll have a look later.
      My Computer


  6. Posts : 822
    Windows 10 Pro 64-bit
       #1626

    I think it's my iPad. It doesn't seem to recognize the PNG form, I think it converts to a JPEG.
      My Computer


  7. Posts : 10,455
    Microsoft Windows 7 Home Premium 64-bit Service Pack 1
       #1627

    I'm getting invalid file from the URL too. The uploaded sig is OK though. No white border for me.
      My Computer


  8. Posts : 10,455
    Microsoft Windows 7 Home Premium 64-bit Service Pack 1
       #1628

    Chuck38 said:
    I think it's my iPad. It doesn't seem to recognize the PNG form, I think it converts to a JPEG.
    That would explain it.
      My Computer


  9. Posts : 822
    Windows 10 Pro 64-bit
       #1629

    kado897 said:
    Chuck38 said:
    I think it's my iPad. It doesn't seem to recognize the PNG form, I think it converts to a JPEG.
    That would explain it.
    Yea, I've always had trouble when I try to setup my sig on my iPad.

    Now if I had a Windows tablet....
      My Computer


  10. Posts : 10,455
    Microsoft Windows 7 Home Premium 64-bit Service Pack 1
       #1630

    Android works.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:13.
Find Us