Custom Made Sig and Avatar [16]


  1. Posts : 6,741
    W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
    Thread Starter
       #1631

    It's got to be something to do with the iPad, I just set the .PNG as my sig and took a snapshot of it in Dark compared to Chuck's.
    Custom Made Sig and Avatar [16]-capture.jpg
      My Computer


  2. Posts : 10,455
    Microsoft Windows 7 Home Premium 64-bit Service Pack 1
       #1632

    I did the same from a PC and an Android tablet with no problems I don't have an iPad to test it.
      My Computer


  3. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #1633

    Chuck38 said:
    Nope, invalid file again.
    Derek had something to try,
    Insert image urls for signatures not working
      My Computer


  4. Posts : 415
    Windows 7 Ultimate SP1 32-bit; Windows 7 Home Premium 64-bit (VM).
       #1634

    Hi, everyone.

    Been away (busy in RL) for a while, but am back.

    Time to update a few sigs anyway... my Tenforums sig is still NINEforums


    Wenda.
      My Computer


  5. Posts : 10,455
    Microsoft Windows 7 Home Premium 64-bit Service Pack 1
       #1635

    Welcome back Wenda.
      My Computer


  6. Posts : 415
    Windows 7 Ultimate SP1 32-bit; Windows 7 Home Premium 64-bit (VM).
       #1636

    Good to be back.

    Not a lot of sig-like activity on 10forums - I just went to post my new one, and I'm the first post for 2 months.

    I suppose I should do a new one for here and 8forums too, they're both getting on a bit...


    Wenda.
      My Computer


  7. Posts : 10,455
    Microsoft Windows 7 Home Premium 64-bit Service Pack 1
       #1637

    Activity has dropped here too Wenda.
      My Computer


  8. Posts : 20,583
    Win-7-Pro64bit 7-H-Prem-64bit
       #1638

    Wenda said:
    Hi, everyone.

    Been away (busy in RL) for a while, but am back.

    Time to update a few sigs anyway... my Tenforums sig is still NINEforums


    Wenda.
    Welcome back Wenda :)
    It is a bit old :)
    The new size is 700x100 on tenforums kind of like a sausage
      My Computer


  9. Posts : 822
    Windows 10 Pro 64-bit
       #1639

    kado897 said:
    I did the same from a PC and an Android tablet with no problems I don't have an iPad to test it.
    Just got back home yesterday.

    I uploaded the sig from my PC, should look good now.
      My Computer


  10. Posts : 6,741
    W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
    Thread Starter
       #1640

    Much better Chuck.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:44.
Find Us