Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: dism not working anymore

29 Oct 2014   #1
toolazy

Windows 7 Ultimate x64
 
 
dism not working anymore

Hi.

i'm trying to make my own win7 install cd with update and so on.

i've done a few test before but now i only get error from dism

error: 3 Det går inte att hitta sökvägen. Transleted: Can not find the path.

all dirs i've tried have no spaces in them tried a few diffrent .wim files and i get same error with imagex

tried to google but cant find anything that helped me.

i've done it from commandline and with gdism

Command line that ran is dism.exe /Mount-WIM /WimFile:"C:\Temp\Win7x64.sv-SE\sources\install.wim" /index:1 /MountDir:"C:\tempmount"


DISM-verktyget (Deployment Image Servicing and Management)
Version: 6.1.7600.16385

Fel: 3

Det g†r inte att hitta s”kv„gen.

DISM-loggfilen finns i C:\Windows\Logs\DISM\dism.log

i have done SFC /SCANNOW to and had no errors

anyone here know what to do?




Attached Files
File Type: log dism.log (8.2 KB, 1 views)
My System SpecsSystem Spec
.
29 Oct 2014   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

C:\Temp\Win7x64.sv-SE\sources\install.wim really exist?
C:\tempmount exists? Is empty?
My System SpecsSystem Spec
29 Oct 2014   #3
toolazy

Windows 7 Ultimate x64
 
 

yes it exist and the folder is empty
My System SpecsSystem Spec
.

29 Oct 2014   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Can you rename Win7x64.sv-SE to Win7x64svSE (at least temporary) and modify the dism command as well to reflect this change.
My System SpecsSystem Spec
29 Oct 2014   #5
toolazy

Windows 7 Ultimate x64
 
 

got the same error after change.

this is what i get when useing WinTools


Attached Files
File Type: txt wintools.txt (1.4 KB, 2 views)
My System SpecsSystem Spec
29 Oct 2014   #6
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Can you put the wim file on external drive and attach to another machine. Then test there and post results.
My System SpecsSystem Spec
29 Oct 2014   #7
toolazy

Windows 7 Ultimate x64
 
 

tried in a VM with windows 8.1 and it works there.

i have also tried to uninstall AIK tools and reinstalled them even tried Windows ADK for Windows 8.1
My System SpecsSystem Spec
Reply

 dism not working anymore




Thread Tools




Similar help and support threads
Thread Forum
error 87 DISM command-line not working, cant do cleanup servicing
DISM seems to be failing with error code after it was supplied with a valid command-line argument. Executing DISM /online /cleanup-image should return with operation successful. Instead the Deployment Imaging Service & Management Tool now reports there is an error while processing the command and...
Performance & Maintenance
HDMI PC to TV - Not working anymore.
Okay it's a bit of a weird one, basically I think I've blown up the whole HDMI related hardware on my desktop. The lead I was using for HDMI wasn;t the most reliable and would have to be plugged out and in sometimes to get it working - I've tried several other working hdmi leads - tested and it...
Graphic Cards
DISM error 87 "DISM /online ""command not recognized""
Hey, So im trying to clean up my PC, FRESH install w/current updates followed @BRINK guide to DISM and keep getting this error
Performance & Maintenance
SO in non working anymore
Good morning. When i turn on the PC, the restore tool start to run and it never ends!!! The message is: restore tool i running. During the process the PC could be restarted several times!!! Any one could help me? Thank you in advance!:)
Software
Streaming Not Working Anymore
So streaming to my ps3 worked flawlessly on build 7000 but now with RC1 I seem to be having major problems. I add all my media to my media player library and it all shows up, then when I turn on my ps3 to stream the video it gets rid of anything in the administrator documents folders and just...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:40.
Twitter Facebook Google+