Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: A particular screensaver no longer works.

23 Aug 2017   #1

Windows 7 Home Premium 32bit
A particular screensaver no longer works.

I have made a few screensavers using Axialis' software. A day or two ago the screensaver which I use as the default didn't appear after the set time.

Furthermore, I can't start it by clicking on it in the system32 folder. When I do that a message opens up telling me that "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

Clicking on it in the Screensaver Settings window it doesn't work either.

Clicking on any other screensaver in system32, including those I made myself, starts that saver.

I have a copy of it in a desktop folder and it works when I click on that.

Why has the system started to tell me I don't have permissions for this one?

My System SpecsSystem Spec

 A particular screensaver no longer works.

Thread Tools

Similar help and support threads
Thread Forum
USB 3.0 no longer works
I bought an HP Pavilion 2 years ago. AMD A-10 proc with 8gig mem. Worked fine for 6 months. HDMI quit working. Started using VGA. Bought Seagate USB 3.0 2 TByte for backup. Worked fine. 18 months later MSI MS-7778 motherboard started giving me trouble on start up. I'd push the power button...
Hardware & Devices
restart compter, screensaver no longer displays full screen
I have a screensaver that I made using a avi to screensaver program and had it since 2011 and worked fine since then but now I restart my computer, the screensaver no longer displays in full screen, it display with a black box border with the video in the center of the screen! I tried changing the...
General Discussion
Flash no longer works
It seems my Flash no longer works. When I go to a site that uses Flash, there is a blank screen where the Flash player is located. I am using IE8 (32 bit). When I go to download Flash from the Adobe site, I get an error that there was a GUI error. Any ideas what is happening? BTW, I assumed...
Browsers & Mail
Backup no longer works
Haven't run a backup with Backup and Restore for a while as I've been using Geniesoft Timeline, but I like to keep 2 backups and run B&R occasionally to an external drive M:. Today, I have the problem shown in screenshot attached. Not sure what it means. The external drive is accessible as I can...
Backup and Restore
Mute no longer Works
Well I had an issue with my volume randomly turning itself down it seems to have solved itself I dunno how but i am not questioning it... now my mute on my quick launch buttons no longer functions would this be an indication of a driver issue with the quick launch or the sound device driver??
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App