Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Style Builder problem

13 Dec 2009   #1
gohardsupreme

windows 7 home premium sp1 x86
 
 
Strange Style Builder problem

i downloaded and installed vista style builder 1.4, it works perfectly however for some reason after i install it if i shut down my computer the next time i try to log on i cant. i click the picture the screen shows it normal welcome screen but then the screen goes blank and eventually resets back to the screen to log in from. i do not use a password so just the fact that i am seeing the log on screen is strange but not being able to log in is much worse. did i just get a bad download or is it something else?


My System SpecsSystem Spec
.
13 Dec 2009   #2
mansrm81

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

In %AppData%/VistaStyleBuilder/Settings.ini, add the following setting

and add this

[Settings]
FirstImageId=508

That will fix the login problem.
My System SpecsSystem Spec
13 Dec 2009   #3
gohardsupreme

windows 7 home premium sp1 x86
 
 

Quote   Quote: Originally Posted by mansrm81 View Post
In %AppData%/VistaStyleBuilder/Settings.ini, add the following setting

and add this

[Settings]
FirstImageId=508

That will fix the login problem.
ill give it a try. i dont know if it matters but the copy i have may not b legal. is VSB freeware?
My System SpecsSystem Spec
.

13 Dec 2009   #4
sergiogarcia9

 

Quote   Quote: Originally Posted by gohardsupreme View Post
Quote   Quote: Originally Posted by mansrm81 View Post
In %AppData%/VistaStyleBuilder/Settings.ini, add the following setting

and add this

[Settings]
FirstImageId=508

That will fix the login problem.
ill give it a try. i dont know if it matters but the copy i have may not b legal. is VSB freeware?
No.
Vsb/WSB is payware.
Ave's Vista Style Builder
My System SpecsSystem Spec
13 Dec 2009   #5
gohardsupreme

windows 7 home premium sp1 x86
 
 

Mansrm81, i appreciate the help but unfortunately it made no difference. my computer just doesnt seem to like VSB. Sergio, do you think the fact that my copy of VSB is illegal plays any role in the fact that i cant log on to my computer when its installed?
My System SpecsSystem Spec
13 Dec 2009   #6
sergiogarcia9

 

Quote   Quote: Originally Posted by gohardsupreme View Post
Mansrm81, i appreciate the help but unfortunately it made no difference. my computer just doesnt seem to like VSB. Sergio, do you think the fact that my copy of VSB is illegal plays any role in the fact that i cant log on to my computer when its installed?
No that shouldnt effect it in anyway. As long as you have it activated with a working key/serial.

After applying this fix, you will need to open the theme in WSB/VSB and resave it, so the logon fix will work
My System SpecsSystem Spec
13 Dec 2009   #7
gohardsupreme

windows 7 home premium sp1 x86
 
 

Quote   Quote: Originally Posted by sergiogarcia9 View Post
Quote   Quote: Originally Posted by gohardsupreme View Post
Mansrm81, i appreciate the help but unfortunately it made no difference. my computer just doesnt seem to like VSB. Sergio, do you think the fact that my copy of VSB is illegal plays any role in the fact that i cant log on to my computer when its installed?
No that shouldnt effect it in anyway. As long as you have it activated with a working key/serial.

After applying this fix, you will need to open the theme in WSB/VSB and resave it, so the logon fix will work
what fix?
My System SpecsSystem Spec
13 Dec 2009   #8
sergiogarcia9

 

Quote   Quote: Originally Posted by gohardsupreme View Post
Quote   Quote: Originally Posted by sergiogarcia9 View Post
Quote   Quote: Originally Posted by gohardsupreme View Post
Mansrm81, i appreciate the help but unfortunately it made no difference. my computer just doesnt seem to like VSB. Sergio, do you think the fact that my copy of VSB is illegal plays any role in the fact that i cant log on to my computer when its installed?
No that shouldnt effect it in anyway. As long as you have it activated with a working key/serial.

After applying this fix, you will need to open the theme in WSB/VSB and resave it, so the logon fix will work
what fix?
The fix mansrm81 posted
My System SpecsSystem Spec
13 Dec 2009   #9
gohardsupreme

windows 7 home premium sp1 x86
 
 

Thanks guys everything seems to be working ok.
My System SpecsSystem Spec
27 Mar 2011   #10
Gundam890

Windows 7 Home Premium 32bit.
 
 
Ave-'s Vista Style Builder very very annoying problem...

Hello, I'm have this weird problem about Ave-'s Vista Style Builder. I just install it yesterday and the Ave-'s Vista Style Builder is not working at all!!! WHEN I ITY TO IMPORT A IMAGE, NOTHING CAME OUT! THE 'EDIT', ' IMPORT' & 'EXPORT' BUTTON NOT WORKING AT ALL!! ONLY 'ADD PROPERTY ' ARE AVAIBLE......and i'm confuse right know..... is my pc system crash or I'M THE ONE WHO DONNOT KNOW I HOW TO USE IT.........Here some of the picture: -

Strange Style Builder problem-tt1.jpg
This is the first picture.....

Strange Style Builder problem-tt2.jpg
I dont really understand what this thing said....is this the problem???

Somebosy please help me!!!

System info: -
Strange Style Builder problem-system-info-1.jpg


My System SpecsSystem Spec
Reply

 Strange Style Builder problem




Thread Tools




Similar help and support threads
Thread Forum
little problem with creating themes in ave's vista style builder
hii everyone.. i have to format my win7 for some reason, and that time i have created a theme in vista style builder that worked perfectly. but now i installed win7 32bit again and patched it successfully. it's a little problem i think. please help me. images down here before :cry: after
Themes and Styles
windows 7 style builder help
hi, i am new to this forum and would like a little help please. i was trying to locate the gray area in the attached image in wsb but i am not sure if its a image or a fill color. can some1 help?
Themes and Styles
Win7 Style Builder Problem | Problems Opening msstyles
For some reason whenever I try to do anything (create a new style based on Aero, edit a visual style from Windows\Resources), it will not show preview images or object properties for anything when I try to navigate to them, as shown below. (ListsView -> Normal is selected, and should be showing...
Themes and Styles
Help with vista style builder !
Hello Guys :) I recently purchased Vista style builder and i want to create or edit themes with it. I don't know so much about the program so i decided to edit a theme from deviantart. The theme is really cool and i like it so much but i have a problem with it. (Look in the picture) I want to...
Customization
anyone used Ave's Style Builder?
apparently, not only does it support Windows 7 visual styles, but it can import/translate XP and Vista visual styles. of course there would be some extra elements to skin, but that sounds awesome. anyway i'm thinking of ordering it, and wondered if anyone here has used it. let me know what you...
Customization
Visual style builder...
hi guys.....i already install visual style builder and hope that can add visual style more.but after i import or create,it's not work.why?it's only change colour but not visual style.plez help me about this!:huh:
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App