Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How do i get the pulsating W7 image back as i boot up?

20 May 2010   #1
Fliplip

windows 7 HP 64bit
 
 
How do i get the pulsating W7 image back as i boot up?

I (stupidly maybe) used a program to allow me to use my own start up screen. Ive now decided i don't want it but cant get the original one back.
All i get is a black/blank screen with a few white dashes at the very top of the screen.
Its bugging me, more than causing any problems.
Is this image something i can down load and re instate.

Thanks for any help.


My System SpecsSystem Spec
.
20 May 2010   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Fliplip.

Does the program have an undo option? You might see if uninstalling the program may undo it's action?

If not, then you might see if running a sfc /scannow command to repair any system files that the program may have altered may allow it to work properly afterwards.

If still not, then you could try either a startup repair, or do a system restore using a restore point dated before you used the program to undo it completely.

Hope this helps,
Shawn
My System SpecsSystem Spec
20 May 2010   #3
Fliplip

windows 7 HP 64bit
 
 

Hi Shawn.
Thanks for the reply.
I tried to undo it but no luck. I should add this was a couple of months ago so a system restore isnt really an option now and i took the program off. I guess i might try re installing it and seeing if it will re set the default image.
Im sure i tried the other two ideas but ill give them another go.
My System SpecsSystem Spec
.

20 May 2010   #4
Brink

64-bit Windows 10 Pro
 
 

If they do not help either, then you might try a repair install, if you have a retail copy of Windows 7, to hopefully avoid a complete clean reinstall.
My System SpecsSystem Spec
20 May 2010   #5
Fliplip

windows 7 HP 64bit
 
 

I just wanted to update this thread by saying i managed to find the answer in another thread.
I guess it was my fault, the option to have a BootGUI was turned off in msconfig. Once i switched it back on the original boot screen re appeared.

Thanks for the replies though.

Dave.
My System SpecsSystem Spec
20 May 2010   #6
Brink

64-bit Windows 10 Pro
 
 

That's great news Dave. Thank you for posting back with your solution.
My System SpecsSystem Spec
Reply

 How do i get the pulsating W7 image back as i boot up?




Thread Tools




Similar help and support threads
Thread Forum
saved image back up
I had two drives one of which was 64bit and the other 32.The 64 drive is kaput but i made a windows backup system image and saved it to my external drive. i now boot to the 32bit drive and have installed another drive. The questions is can i install the back up 64 bit image to my new drive and if...
Backup and Restore
Do I need a system image for my back-up
About a week ago my computer somewhat died on me, luckily I recently did a back up on my new external hard drive. I had a small problem when I was creating the back up, it would never complete. So, I decided to try taking things out, nothing worked. Until, I tried taking out the creation of a...
Backup and Restore
Image back up
I am going to attempt an image restore but I have a question concerning the additional drive. I know that I can creat an image of (let's say) Drive C: and D:, My question comes as this, when I go to restore the computer from this image will the image put C: on C: and D: back on a D: drive?
Backup and Restore
desktop shortcut image changes then back to initial image
This happens most often to my Windows 7 Forum shortcut. This what it looks like now....... Now and then, it would change into something like a globe. A little later, it would revert back to the " normal " image. What causes that ? NO, I did not install anything when this happened...
General Discussion
Creating a back up image
I am creating a back up image onto a 250gb external hard drive. All is going OK but it is taking a long time. It has been going now for 2 hours and is only at 44% complete. It is an older Ext HD so may not be that fast. Does this sound reasonable?
Performance & Maintenance
Am I able to go back to the factory image?
I went ahead and done a clean install of WIN7. I left the factory image in place. I also have the recovery discs from HP. I was just curious about it. I attached a picture and as you see with D. If I marked that as an active partition. Would it go through and recover? Not sure if it would since the...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App