Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WG311v3 for win7x64

16 May 2009   #11
ChrisTheFeral

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by myzr7 View Post
Chris I have been googleing your adapter and some this one says he solve a problem with some other drivers. from google

Inspite of installing the driver provided from Netgear WG311 install the driver of "Marvell Libertas 802.11b/g Wireless". It works perfect for me. Here is the link for you:
MV-S800374-00.zip
sorry for posting dead link. I removed it , hope this did not go bad for you, lm
Do you have a different link by chance?


My System SpecsSystem Spec
.
16 May 2009   #12
myzr7

Windows 7 Ulti. x64
 
 

link to site i was reading about your 311, is all I got.
Steps Towards Perfection . . . .: Configuring Netgear WG311 v3 802.11g (Problem solved)
My System SpecsSystem Spec
17 May 2009   #13
ChrisTheFeral

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by myzr7 View Post
I managed to find a download link, it's the same thing I tried earlier no luck, still the same errors - I tried the installer and it didn't install the drivers - only the software.
My System SpecsSystem Spec
.

17 May 2009   #14
kensiko

Win7 64 bits FR
 
 

Quote   Quote: Originally Posted by ChrisTheFeral View Post
As I said, it's not getting to that stage, it installs the smart wizard software and then tells me to shutdown, insert the card and when I reboot continue wit the hardware installation but it never loads the installer DX
Quote   Quote: Originally Posted by ChrisTheFeral View Post
I managed to find a download link, it's the same thing I tried earlier no luck, still the same errors - I tried the installer and it didn't install the drivers - only the software.

What I'm telling you is skip the smart wizard software. Go to Device Manager, with your card plugged in, and click on it, it should be with a yellow exclamation or a red X. Tell windows to update the driver, don't choose automatically because Windows won't know where your driver is. Do a manual selection. If you don't know how to do that, tell me.
My System SpecsSystem Spec
17 May 2009   #15
ChrisTheFeral

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by kensiko View Post
What I'm telling you is skip the smart wizard software. Go to Device Manager, with your card plugged in, and click on it, it should be with a yellow exclamation or a red X. Tell windows to update the driver, don't choose automatically because Windows won't know where your driver is. Do a manual selection. If you don't know how to do that, tell me.
Err, its not appearing there, i think my mobo might be faulty - one of the ram slots is, hmm..
My System SpecsSystem Spec
17 May 2009   #16
kensiko

Win7 64 bits FR
 
 

Ok, if you don't see your device then you probably have a hardware problem. You can still try to show hidden devices. In the device manager, you have a "View" menu, you should see the option there.
My System SpecsSystem Spec
20 May 2009   #17
ChrisTheFeral

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by kensiko View Post
Ok, if you don't see your device then you probably have a hardware problem. You can still try to show hidden devices. In the device manager, you have a "View" menu, you should see the option there.
Nah, not showing, must be my mobo.
My System SpecsSystem Spec
20 May 2009   #18
Captain Zero

Windows 7 Home Premium x64
 
 

Generally speaking, you want to install drivers 'As Admin', you're doing that, yes? Yes, of course you are. Carry on.
My System SpecsSystem Spec
20 May 2009   #19
ChrisTheFeral

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by Captain Zero View Post
Generally speaking, you want to install drivers 'As Admin', you're doing that, yes? Yes, of course you are. Carry on.
lol, yep. It's my motherboard, 100% sure.


Thanks for all your help to those who responded
My System SpecsSystem Spec
04 Nov 2009   #20
ChrisTheFeral

Windows 7 RC1
 
 

Well, I just bought all new hardware - now running an i7 on Windows 7 Ultimate (not the RC) and I'm having the EXACT same issues =(
My System SpecsSystem Spec
Reply

 WG311v3 for win7x64




Thread Tools




Similar help and support threads
Thread Forum
Need Quality (AC) USB Hub for Win7x64
This PC tower has limited USB ports plus the front two are faulty (?). The tower is not easily accessible (on desk) so I'd prefer to invest in a quality (AC) USB Hub for a Win7x64 tower.My experience is limited to eBay chinese junk. But NOT this time...with helpful advice from you guys. So...
Hardware & Devices
Allow Win7x64 to get drivers?
I was wondering.... I know that windows 7 will find drivers that i need for most things, but my question is letting Windows Update finding the optimal drivers better than downloading the latest from the manufacturer prior to installing windows? For instance, better functionality, less conflict,...
Drivers
Random BSODs Win7x64
Hello, I just bought new parts to build a complete new system for my own usage. But the problem is that after having installed all of them and windows on a freshly formatted hard drive, I'm getting random BSODs even when the system is idle. I ran driver genious and updated all of the drivers...
BSOD Help and Support
IE 8 crash ntdll.dll (win7x64)
hi when ever i run a embedded video IE8 crashes. i hav tried every possible solutions out there but it wont work. in one of the solutions it said that it could be a problem with an addon in IE so i tried disabling addons one by one. once i disable "shockwave flash object" the problem doesn't...
BSOD Help and Support
IE 8 crash ntdll.dll (win7x64)
hi when ever i run a embedded video IE8 crashes. this is one of the example websites </title> <meta http-equiv=Content-Type content=text/html; charset=EUC-KR> <link rel=StyleSheet HREF=skin/blackcat_bbs/style.css type=text/css title=style> </head> <body topmargin='0' leftmargin='0'...
Browsers & Mail
BSOD Win7x64
Hi guys, I have been having a lot of BSOD of late and hsve no idea why :confused: . I am running Retail win 7 Ultimate x64 AM2+ 940 quad core 4 gig corsair Dominator 1066 RAM Gigabyte MoBo ????? :huh: Gainward Rampage 700 (ATi HD4870x2) 500 gig Western Digital Green for the Operating.Sys...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App