Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Usb ports extremely slow

02 Aug 2010   #1
patchwork

Windows 7
 
 
Usb ports extremely slow

So i was working on a midterm paper last night and i put in my sprint card into the usb port after removing it my computer started doing what it is not supposed to do have a mind of its own.... i plugged in my mouse to the usb port it it took 5 min. for it to even recongnize it, i have since shutdown my laptop and started it up again and still slower than turtle, i have tried looking for ways to find the latest drivers for the usb ports, i am currently running a Acer Aspire 5532 with wondows 7, i have a AMD Athelon 64 Processor (1.6 Ghz) i have 3 gb ram and i have 2.0 ubs plugins..... i am needing some help here cause i can't wait ten hours and a lifetime for my crap to be recognized any help would be great...


My System SpecsSystem Spec
.
02 Aug 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by patchwork View Post
So i was working on a midterm paper last night and i put in my sprint card into the usb port after removing it my computer started doing what it is not supposed to do have a mind of its own.... i plugged in my mouse to the usb port it it took 5 min. for it to even recongnize it, i have since shutdown my laptop and started it up again and still slower than turtle, i have tried looking for ways to find the latest drivers for the usb ports, i am currently running a Acer Aspire 5532 with wondows 7, i have a AMD Athelon 64 Processor (1.6 Ghz) i have 3 gb ram and i have 2.0 ubs plugins..... i am needing some help here cause i can't wait ten hours and a lifetime for my crap to be recognized any help would be great...

First check your drivers.

Please go to start>search>type device manager.
Are there any "unknown devices" with yellow triangles on them?
Is you driver there , listed, and working?

If your driver is missing, or there is a yellow triangle on it, you will need to update it.


If device manager is ok and all drivers are functioning correctly go to event viewer.

There are several ways to find what the problem is. The best is to go into event viewer (type eventvwr in search). Go to the windows log>application tab.

You want to look for critical errors (they have red in the left column ).

When you find them you want to look for critical errors that say app hang, app crash, or anything that relates to the problem.

When you find them please note the event ID, and the source codes and tell us what they are.

Let us know if you need help with any of this.

Ken
My System SpecsSystem Spec
03 Aug 2010   #3
patchwork

Windows 7
 
 

i checked that last night and here are the results at the bottom files i had several just info events which i presume just means they where OK and i also went through reports a little and found the second file (capture 2) the one that says user profile service and i went ahead and captured a shot of it report in full. i also did some looking and ever since i loaded Google chrome the Google update errors have been occurring.


Attached Thumbnails
Usb ports extremely slow-capture.png   Usb ports extremely slow-capture2.png   Usb ports extremely slow-capture3.png  
My System SpecsSystem Spec
.

03 Aug 2010   #4
patchwork

Windows 7
 
 

i also just realized i have disabled some programs on startup i will send a picture of that also i have not touched any of the services they are all left on so yeah just startup programs......

also to note the java(TM) pl... is the java updater


Attached Images
Usb ports extremely slow-capture4.png 
My System SpecsSystem Spec
Reply

 Usb ports extremely slow




Thread Tools




Similar help and support threads
Thread Forum
Extremely slow start
Hi, recently my win7 pro 32bit has some problem during the start; icons on desktop are white and are appearing very slowly; maybe it takes 5 minutes before the system is functioning. In few cases I have to reboot few times before it works!! Could you suggest what do I have to check? Of course...
Performance & Maintenance
Internet is now extremely slow.
Hello! I have Windows 7 Home Premium 64-bit and lately the internet has been EXTREMELY slow. I was downloading at a maximum speed of 69kbs! I unchecked a few things in msconfig in the boot and services tabs but nothing... Then I uninstalled AVG and I got it to download at 199-207 kbs but the thing...
Network & Sharing
Extremely Slow USB ports
For the last year or so my USB ports have been running really slowly. I'm almost positive they are supposed to be USB 2.0 but I can never get speeds of more than 4mbps. This happens when I'm transferring one 4gb file, or a folder of mp3s. It happens when using a flash drive, using an...
General Discussion
Internet being extremely slow
Hi, long time since I've logged on here :) I started up my PC today, everything was cool. I went out for a bit and when I came back, the internet was going horribly slow. Pages show in text version, some don't load at all. Youtube keeps giving me the 'There was an error loading the video, please...
Network & Sharing
CD RW EXTREMELY slow read
Sony Optiarc 24x SATA AD-7280S-OEM (No driver updates that I could find on the Sony site.) Took 45 minutes to install Company of Heroes'tov last night! When I try to check the POI or DMA, There is no listing in Device driver under IDE, that allows me to check. This is in win 7 What...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App