Wifi Indicator not working  

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 34
    Build 6956
    Thread Starter
       #11

    Product: Notebook
    Series: R405
    Operating System: Vista (I guess)

    I tried this already, but do have a go. Maybe I missed something.
      My Computer


  2. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #12

    yes the wireless software pack that lg has should be the answer to your trouble...
    but i think its not worth it since it would be more software to load on startup so i see it as your choice


    @barod
    just put the notebook
    model # r405
    and OS vista
    then click search...
    their website is messed up though when you reach it (at least on my browsers....)


    -----------------------------opinion -----------------------------------
    does this annoy you enough???
    then install and have your laptop 100% percent working

    if not then you have it working and thats it...
    my two cents (i have a dime now..lol)

    but thats just my opinion
      My Computer


  3. Posts : 34
    Build 6956
    Thread Starter
       #13

    thanks. off to try it
      My Computer


  4. Posts : 1,519
    El Capitan / Windows 10
       #14

    Maybe LGIndicator.zip?
      My Computer


  5. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #15

    yes baarod that should be the one....
      My Computer


  6. Posts : 34
    Build 6956
    Thread Starter
       #16

    i don't see any LGIndicator.zip :S
      My Computer


  7. Posts : 34
    Build 6956
    Thread Starter
       #17

    found the file, installed it, but failed nonetheless
      My Computer


  8. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #18

    hmm...

    have you install you both the wireless driver and the chipset software from the vista version??
    if not try that...
      My Computer


  9. Posts : 34
    Build 6956
    Thread Starter
       #19

    yep done that
      My Computer


  10. Posts : 1,519
    El Capitan / Windows 10
       #20
      My Computer


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:26.
Find Us