Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't install Ricoh FW chipset drivers.

25 Sep 2010   #11
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by RoverT View Post
Quote   Quote: Originally Posted by pebbly View Post
RoverT try re installing the chipset driver, the IEEE1394 driver is usually contained in the Ricoh driver ,but sometimes it is in the chipset driver !
I actually ran a Windows 7 upgrade repair last night thinking that i may have disabled something or an update i installed had somehow caused this. I reinstalled the chipset drivers and ricoh drivers last night but it's still got a yellow mark next to it!

From what i've read the legacy driver is something that comes with windows. I can't understand why it's so hard to find it. It must be available somewhere! I'm sure that will give me a working firewire port until i get a bus card.
the only reference i can find is in the system files C:/windows/system32/drivers> 1394bus.sys and 1394ohci.sys do you have these on your HDD


My System SpecsSystem Spec
.
25 Sep 2010   #12
RoverT

Windows 7 32bit RC
 
 

Quote   Quote: Originally Posted by pebbly View Post
Quote   Quote: Originally Posted by RoverT View Post
Quote   Quote: Originally Posted by pebbly View Post
RoverT try re installing the chipset driver, the IEEE1394 driver is usually contained in the Ricoh driver ,but sometimes it is in the chipset driver !
I actually ran a Windows 7 upgrade repair last night thinking that i may have disabled something or an update i installed had somehow caused this. I reinstalled the chipset drivers and ricoh drivers last night but it's still got a yellow mark next to it!

From what i've read the legacy driver is something that comes with windows. I can't understand why it's so hard to find it. It must be available somewhere! I'm sure that will give me a working firewire port until i get a bus card.
the only reference i can find is in the system files C:/windows/system32/drivers> 1394bus.sys and 1394ohci.sys do you have these on your HDD
Don't know why i didn't think of that! Still getting windows could not find a driver... which is really odd cause i'm fairly certain those are the drivers in question. I'm starting to think there is a hw issue i recently had a new mobo installed.

I'm going to quickly put Vista on another drive and see if it works. I could run diagnostics but i just really want to get it working as i've spent long enough on this already! I've read about a lot of people having issues with getting firewire devices recognised in windows 7...
My System SpecsSystem Spec
25 Sep 2010   #13
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by RoverT View Post
Quote   Quote: Originally Posted by pebbly View Post
Quote   Quote: Originally Posted by RoverT View Post

I actually ran a Windows 7 upgrade repair last night thinking that i may have disabled something or an update i installed had somehow caused this. I reinstalled the chipset drivers and ricoh drivers last night but it's still got a yellow mark next to it!

From what i've read the legacy driver is something that comes with windows. I can't understand why it's so hard to find it. It must be available somewhere! I'm sure that will give me a working firewire port until i get a bus card.
the only reference i can find is in the system files C:/windows/system32/drivers> 1394bus.sys and 1394ohci.sys do you have these on your HDD
Don't know why i didn't think of that! Still getting windows could not find a driver... which is really odd cause i'm fairly certain those are the drivers in question. I'm starting to think there is a hw issue i recently had a new mobo installed.

I'm going to quickly put Vista on another drive and see if it works. I could run diagnostics but i just really want to get it working as i've spent long enough on this already! I've read about a lot of people having issues with getting firewire devices recognised in windows 7...
I can run a video camera on firewire ok using win7 ultimate 32bit no probs at all, I dont have a firewire sound card to test so Im afraid that I cannot offer anymore suggestions
My System SpecsSystem Spec
.

25 Sep 2010   #14
RoverT

Windows 7 32bit RC
 
 

Thanks. I think it maybe a fault then or maybe that my laptop is a few years old and the firewire port cannot be 'seen' by Win7. Although by all accounts it should work with the legacy driver. Right! I'm gonna install Vista and see if i can't get the firewire port working! Watch this space...
My System SpecsSystem Spec
25 Sep 2010   #15
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by RoverT View Post
Thanks. I think it maybe a fault then or maybe that my laptop is a few years old and the firewire port cannot be 'seen' by Win7. Although by all accounts it should work with the legacy driver. Right! I'm gonna install Vista and see if i can't get the firewire port working! Watch this space...
How old is the laptop? , mine is an XPS M1710 July 06 model
My System SpecsSystem Spec
25 Sep 2010   #16
RoverT

Windows 7 32bit RC
 
 

Really?! Mine is an XPS M1330 '07! Maybe there is a fault then. I'm still gonna put vista on a partition as that's what came with it. Then if there are problems i'll know it's not the OS and hardware related and i can sort it out with Dell.
My System SpecsSystem Spec
Reply

 Can't install Ricoh FW chipset drivers.




Thread Tools




Similar help and support threads
Thread Forum
cannot find or install ethernet controller or chipset drivers
Hi. I have an Advent DT1404. Windows 7 home premium 64 bit. The motherboard is Foxconn H61MXL/H61MXL-K. I have a message to say Code 28, no ethernet controller driver. I have downloaded a Lan driver from Foxconn and a chipset driver, but I cannot install them as I do not know how to.The...
Drivers
AMD Drivers On An Intel Chipset (South Bridge & Chipset Drivers ?)
Hi, I think my chipset is Intel Pentium 4 CPU 2.93GHz and my motherboard is Gigabyte GA-8TRC410M-NF but when using Driver Genius to scan for driver updates it reports back AMD South Bridge Driver (PCI bus) & AMD Chipset Drivers (ATII/O Communications Processor SMBus Controller) need...
Drivers
Intel chipset and drivers install on win7 64bit os on older mb
Good day all . I read various posts on different area's regarding chipset installation and drivers.:confused: Some info : motherboard is Microstar p45 platinum gamer series.:geek: it comes with 2 sets of cd's #1 for win xp intel chipset drivers&utilities disk. #2 chipset disk...
Drivers
Cant install chipset / graphics drivers
Hi all, Im trying to install windows 7 inside a virtual machine, and ive run into a few problems. Whenever i try to install any of the drivers (Chipset, Graphics, Audio etc.) i get a message saying this computer does not meet the requirements for installing software. Firstly just to clear up...
Virtualization
Is it still necessary to install chipset/mobo drivers?
Just wondering this as i thought windows 7 pretty much has everything built in. I have been running 7 since the betas early last year and really have never installed any. However after i reinstalled 7 a couple weeks i have been having major issues, i just got around to reinstalling it again and...
Drivers
Cannot Install Chipset Drivers(Windows 7 Ultimate)
Using ASUS P5K-E motherboard which I bought in 2007. and I just installed Windows 7 Ultimate. When I run the Chipset Drivers Installation CD into my drive, it shows this (attached JPG) It should be compatibility problem between the drivers softwares and the OS version...any solution?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App