Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: setupx.dll error during driver install

10 Nov 2010   #1
stlolth

Windows 7 Enterprise 64-bit
 
 
setupx.dll error during driver install

I'm trying to install the LAN driver for ASRock's K7S41GX. I got the driver from the ASRock website, it's the latest driver but it's for XP, however that usually isn't a problem.

When i try to install the driver i get the message "Cannot find SETUPX.DLL" and the setup quits.
How do i resolve this?


My System SpecsSystem Spec
.
10 Nov 2010   #2
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

My System SpecsSystem Spec
Reply

 setupx.dll error during driver install




Thread Tools




Similar help and support threads
Thread Forum
Get an error when trying to install the driver for my wireless adapter
Hello, Yesterday I got my desktop fixed because, as the guy said, the HDD stopped working so I got an SSD. He also gave me a new network card because supposedly my old one wasn't working anymore. At first it was fine and I was reinstalling all applications, but after like half an hour the signal...
Hardware & Devices
Win 7 Install USB3 driver error
Hi, just installed Win 7 Pro 64bit. Gigabyte GA-F2A88X-D3H mobo 2 x 4 Gb cosair RAM (mobo recommended) AMD A6 5400K 3.6ghz APU After a whale of a time installing, blank screen after 'loading files' starting windows I got 'stumped' and installed Linux Mint via USB, went in like a flash.... I...
Installation & Setup
Error on all driver installs after clean install
Hi! I need help :(. Just bought used computer dell xps 7100. Looks all in good shape. Installed win 7 home premium 64 bit from a usb I made with the windows iso and usb boot disk installer utility. Installation I think goes through fine but then I get errors on all driver install files like The...
Installation & Setup
Kindle Fire HD - Win 7 Driver Install Fails - MTP Driver Error
i recently purchased a Kindle Fire HD 7" (tablet), and i have 2 PCs running Win 7 Ultimate x64 w/SP1...on the one PC, when i connected the Kindle via USB, Windows recognized the Kindle as a USB mass storage device as it should , installed the drivers, and i was able to access the Kindle via Windows...
Hardware & Devices
Windows 7 Re-Install missing driver error
Hello everyone and thanks for your future help. Sorry if I'm in the wrong section. Here's my problem: Yesterday I bought a new ASUS A55A laptop and was installing basic programs (Chrome, iTunes, Photoshop). I installed EASEUS partition manager and tried to resize the partitions. I tried because...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App