Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony VGN-AR320E

13 Nov 2010   #41
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by nollerd2 View Post
mass storage still has an exclamation
there appears to be a conflict between the camera and the card reader drivers, I'm sorry I am going to ask for expert advice on this from one of the forum experts , hopefully someone will be able to help, BRB


My System SpecsSystem Spec
.
13 Nov 2010   #42
nollerd2

win7 64
 
 

If need be can we sacrifice the card reader drivers that read the camera memory sticks in favor of the video camera?
My System SpecsSystem Spec
13 Nov 2010   #43
LiquidSnak

W7 Professional x64
 
 

Hopefully we can get this all working

So, just to verify, the only non-working bits are the integrated sony webcam, and the card reader? Is it an integrated card reader, and if so, what type of cards does it accept?
My System SpecsSystem Spec
.

13 Nov 2010   #44
nollerd2

win7 64
 
 

Quote   Quote: Originally Posted by LiquidSnak View Post
Hopefully we can get this all working

So, just to verify, the only non-working bits are the integrated sony webcam, and the card reader? Is it an integrated card reader, and if so, what type of cards does it accept?

non-working bits:


integrated sony webcam
integrated sony card reader

And

the mass storage controller has a exclamation next to it in the device manager.

here are the specs > Sony VGNAR320E Specifications - Intel Core 2 Duo Notebook, Notebook
My System SpecsSystem Spec
14 Nov 2010   #45
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by nollerd2 View Post
Quote   Quote: Originally Posted by LiquidSnak View Post
Hopefully we can get this all working

So, just to verify, the only non-working bits are the integrated sony webcam, and the card reader? Is it an integrated card reader, and if so, what type of cards does it accept?

non-working bits:


integrated sony webcam
integrated sony card reader

And

the mass storage controller has a exclamation next to it in the device manager.

here are the specs > Sony VGNAR320E Specifications - Intel Core 2 Duo Notebook, Notebook
Hi nollerd, on the sony x64 drivers link download "ep0000140007.zip" this should solve the mass storage controller problem ,you also need to install directx9 [Win7 uses directx10/11] the biggest problem we are facing is that you laptop is a discontinued model and Sony no longer support it, here is the link for directx9 Download details: DirectX End-User Runtime Web Installer
My System SpecsSystem Spec
14 Nov 2010   #46
nollerd2

win7 64
 
 

For some reason I cant find the sony 64 bit driver link can you post it?

also

is there a way to run direct x 9 on win7? is there a direct X un installer for win 7 so I can do this?


PS THANK YOU!!!!!!!
My System SpecsSystem Spec
14 Nov 2010   #47
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by nollerd2 View Post
For some reason I cant find the sony 64 bit driver link can you post it?

also

is there a way to run direct x 9 on win7? is there a direct X un installer for win 7 so I can do this?
Hi again nollerd here is the link to the 64bit software http://www.vaio-link.com/os/vista/64bit/ and here is the directx9 link Download details: DirectX End-User Runtime Web Installer
My System SpecsSystem Spec
14 Nov 2010   #48
nollerd2

win7 64
 
 

found the 64 bit driver thanks google and installed the mass storage TX instruments controller ))


all i need now is the dx infos :@) please
My System SpecsSystem Spec
14 Nov 2010   #49
nollerd2

win7 64
 
 

When i run the dx 9 install it says that a later version or equal version is already installed.
My System SpecsSystem Spec
14 Nov 2010   #50
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by nollerd2 View Post
When i run the dx 9 install it says that a later version or equal version is already installed.
uninstall x10/11 , install the x9, then reinstall x10/11
My System SpecsSystem Spec
Reply

 Sony VGN-AR320E




Thread Tools




Similar help and support threads
Thread Forum
Sony VGN AR320E
I have just updated my notebook to windows 7. Before installation, it said that my computer was compatible and had no issues. Currently, I am not able to install the correct drivers for my motion eye camera (Ricoh driver couldn't find), the memory stick reader, DVD burner, and external hard...
Drivers
SONY VAIO Slows At Start Up, Before SONY Logo Loads.
Hi Guys i have SONY VAIO VPCEB4C5E, After Having Liquid Spilled on my Screen, it was not working for few hours, then i took to local repair and they did it worked, so everything is working fine. However i doubt that, when i press Power Button, it tooks about 7-8 seconds to start loading SONY...
General Discussion
Sony Flash Disk not working for Sony LED TVs
I have 8gb Sony flash disk and I bought it for my Sony TV. I used to watch movies for a while but yesterday my TV couldn't recognize the flash disk. I tried everything but couldn't make it work. What is the problem? Can someone help me?
Hardware & Devices
No sound Sony Vaio and No Sony Support
This is the first time contacting Sony support. After waiting for over 1/2 hour, finally a person comes online. I spend another 20 minutes giving him name, address, etc and then I find out that it is "paid support". After an online chat and trying to contact Sony support, maybe the only...
Sound & Audio
Sony Vaio VGN-AR320E WIN7 64 Camera Driver???
Hello, I have a Sony Vaio VGN-AR320E just updated to Windows 7 64 and am looking for the win7 64 driver for the built in camera? Can someone point me to the driver file? Many thanks for any and all effort
Drivers
No Sound HDMI Sony Viao-Sony has no intel chipset?
I have been waiting for Sony to release a chip set for their Viao VGN 270 with no word as to when. I upgraded from Vista to Windows 7 and LOST the audio via HDMI. I have tried every Sony upgrade and nothing works. It is reltec sound card which is really Intel but is manufacture specific. Does any...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App