Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sigmatel errors - I'm REALLY desperate!

19 Nov 2010   #1
wakkydude

Windows 7 Professional 32 Bit
 
 
Sigmatel errors - I'm REALLY desperate!

I've tried everything on this forum, but still have errors with just about EVERYTHING, even Vista and Realtek drivers. I seriously need help fast. My PC came with a Sigmatel card, which dosen't officialy work with 7. I've gone CRAZY over this!

I HAVE AN INTEL, NOT A DELL


My System SpecsSystem Spec
.
19 Nov 2010   #2
brady

 

can you paste the error?
My System SpecsSystem Spec
19 Nov 2010   #3
wakkydude

Windows 7 Professional 32 Bit
 
 

Most installers give a "Device object not present, please restart" error, everything else just dosen't do anything.
My System SpecsSystem Spec
.

19 Nov 2010   #4
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Quote   Quote: Originally Posted by wakkydude View Post
I've tried everything on this forum, but still have errors with just about EVERYTHING, even Vista and Realtek drivers. I seriously need help fast. My PC came with a Sigmatel card, which dosen't officialy work with 7. I've gone CRAZY over this!

I HAVE AN INTEL, NOT A DELL
If it does not support Windows 7 you can try Compatibility mode
My System SpecsSystem Spec
19 Nov 2010   #5
wakkydude

Windows 7 Professional 32 Bit
 
 

Tried that. The installers that moan about using Windows 7 I have lost since I discovered how to do that (serves me right for not bothering to install a new browser as I got Windows 7 today), but the main official ones just give "Device Object Not Present" errors regardless.
My System SpecsSystem Spec
19 Nov 2010   #6
yowanvista

Windows 10 Pro x64, Arch Linux
 
 

Did you try to manually install the drivers by using the device manager?
My System SpecsSystem Spec
19 Nov 2010   #7
wakkydude

Windows 7 Professional 32 Bit
 
 

How would I go about installing them manually? Half the time the "Sigmatel High Defenition CODEC" dosen't even come up.
My System SpecsSystem Spec
Reply

 Sigmatel errors - I'm REALLY desperate!




Thread Tools




Similar help and support threads
Thread Forum
Sigmatel Systray App at Startup
hi, several programs detected that i have a sys tray app launching at startup. i'm not having any problems at all with my audio drivers. i'm just curious to know, does having sstray64.exe at startup necessarily mean i should be getting an icon (to some sigmatel control panel etc.) at my system tray...
Sound & Audio
Sigmatel Audio Nightmare...
Hello all, I have a frustrating problem with my Dell M1530 laptop. Switched it on this morning and the audio had completely gone. The speaker icon has a red cross next to it and when hovering the mouse over, it says "No Audio Output Device is installed". Went to device manager to see what's...
Sound & Audio
SigmaTel Audio
Hi all. I built myself a pc about 3 years ago, and just upgraded it to windows 7. my pc specs: mobo: intel D975XBX2 desktop board i bought this new in some store, i dont remember, and have no link to it, there is a very similar model, D975XBX2kr, on newegg:
Sound & Audio
SigmaTEL hd CODEC issues
Hey everyone, I installed Windows 7 ultimate and since I have the forbidden red x over my speaker in the toolbar. I click on it and I get the no audio output installed. If I go to device manager my sound card show up fine. I thought I would try to update the driver to see if that would fix it. ...
Sound & Audio
No HDMI for sigmatel
im using a dell xps m1330, sigmatel 9228 audio... the audio will work through the speakers, but once i plug in my hdmi cable and switch the default device to hdmi, audio will not come out of my tv. i know it works because i installed vista just to test it and it worked there. anyone know of a fix...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App