Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alienware M9700 problems..

17 Dec 2010   #21
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Quote   Quote: Originally Posted by Punkgi View Post
Hey whats up everyone? Been around here before, just not signed up.

I have an Alienware M9700. I just upgraded to Windows 7 last night and I can't get all the drivers for this machiene. My prior OS was Vista 32 bit, and I had the same troubles, but I did manage to find everything.. I just don't remember what they were.

I don't have wireless internet. I think it is an Airgo adapter, I am not certain. I can't find anything on it.

What is PCI Modem? In my Device Manager it has an explination mark next to it. any help is needed, thanks.
After reading this thread I would have to agree your best bet for getting Windows Seven to run on your system would be to go with the 32 bit version, since in your initial post you have stated though it was a pain you did manage to find the Vista drivers for it.
Those same drivers can be used for the 32bit version of Seven using compatibility mode to install them. Compatibility Mode
In other posts you used the hardware id method to figure out the manufacture of the device in question. I also noticed you don't have your display adapter driver installed either which you might want to use the hardware id method to find out what it is and post it so we can get that found as well.
Good Luck please keep us posted as to your decision so we can help out further.
Fabe


My System SpecsSystem Spec
.
17 Dec 2010   #22
Punkgi

Windows 7 Ultimate x64
 
 

I don't have the windows 7 cd anymore. How do you even make it so it installs the 32-bit version? It did 64 by itself.
My System SpecsSystem Spec
17 Dec 2010   #23
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by Punkgi View Post
I don't have the windows 7 cd anymore. How do you even make it so it installs the 32-bit version? It did 64 by itself.

was it your copy to begin with ?

or borrowed downloaded ? cause this forum doesn't help illegal window installs
My System SpecsSystem Spec
.

17 Dec 2010   #24
Punkgi

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by Punkgi View Post
I don't have the windows 7 cd anymore. How do you even make it so it installs the 32-bit version? It did 64 by itself.

was it your copy to begin with ?

or borrowed downloaded ? cause this forum doesn't help illegal window installs
Yes I bought it, my daughter stepped on it and broke the cd... shes only 3.
My System SpecsSystem Spec
17 Dec 2010   #25
Ageeb

Windows 7 Ultimate x64
 
 

Punkgi, if everything is Genuine, and you have 64bit DVD (albeit, broke), you should also have a 32bit DVD. Any edition that ships with a 64bit disc, also, ships with 32bit, e.g. Ultimate.

If you requested the 64bit version be shipped, that would imply you have an edition that ships only 32bit. Again, meaning you have a 32bit in your possesion.

Best of luck.
My System SpecsSystem Spec
17 Dec 2010   #26
Punkgi

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Ageeb View Post
This thread is getting off track.

Punkgi, if everything is Genuine, and you have 64bit DVD (albeit, broke), you should also have a 32bit DVD. Any edition that ships with a 64bit disc, also, ships with 32bit, e.g. Ultimate.

If you requested the 64bit version be shipped, that would imply you have an edition that ships only 32bit. Again, meaning you have a 32bit in your possesion.

Best of luck.
I never looked in the case, I didn't know there were 2 cds. I asked my wife for the cd and that is what she gave me. Well now I know that. I need to reformat the computer and put it on 32-bit instead. I'll getback to you guys when its done.
My System SpecsSystem Spec
19 Dec 2010   #27
Punkgi

Windows 7 Ultimate x64
 
 

Okay I have Windows 7 32-bit now. Sorry it took me forever, I had to get the drivers in.. and its the same ones I can't find.

I don't understand.. This laptop have duel video cards, why can't I get the driver to make it so both of them work?
My System SpecsSystem Spec
19 Dec 2010   #28
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by Punkgi View Post
Okay I have Windows 7 32-bit now. Sorry it took me forever, I had to get the drivers in.. and its the same ones I can't find.

I don't understand.. This laptop have duel video cards, why can't I get the driver to make it so both of them work?
Do you have SLI enabled in the Nvidia control panel ?
My System SpecsSystem Spec
19 Dec 2010   #29
Punkgi

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by pebbly View Post
Quote   Quote: Originally Posted by Punkgi View Post
Okay I have Windows 7 32-bit now. Sorry it took me forever, I had to get the drivers in.. and its the same ones I can't find.

I don't understand.. This laptop have duel video cards, why can't I get the driver to make it so both of them work?
Do you have SLI enabled in the Nvidia control panel ?
I don't even have the Nvidia control panel..? lol
My System SpecsSystem Spec
19 Dec 2010   #30
Punkgi

Windows 7 Ultimate x64
 
 

I remember when updating one of the windows updates tried to install an ATI thing (it wasn't a driver) for my "video card".

Yet when I go to Nvidia's website the driver installs into computer and appears on the device manager. (It gave me so I have a size better on screen resolution) It never installed the Control Panel for Nvidia.

When I fist tried to install this driver it black screen me quite a few times. I don't know why but it has. All the farther I could get was when it showed windows 7 intro with the stuff spinning and then BAM, black-screen. then I would have to go back and restore before the updates and star again. I think I got it working by updating the computer, then getting the driver for the video cards.. Oh yeah it only showed up as one of my video cards, out of 2.
My System SpecsSystem Spec
Reply

 Alienware M9700 problems..




Thread Tools




Similar help and support threads
Thread Forum
No sound on Alienware M9700 Win 7 Pro
I just aquired an Alienware M9700 with xp loaded, and that's about all. I was not getting any sound with xp, then just upgraded to Windows 7 Pro sp1 and still have no sound. I attempted to populate my computer fields on your website using your System Info tool, however I received an error of...
Sound & Audio
Alienware M9700 Microphone Issue
I have an Alienware M9700 which I recently upgraded to windows 7 professional 64bit, I installed all the windows 7 drivers with everything working except for the built in microphone, the drivers provided were at Alienware : The Best Custom Built Gaming PC for the Ultimate PC Gamer! The sound works,...
Sound & Audio
Yep, another alienware M9700 driver post...
I recently upgraded my aurora M9700 from vista to Windows 7 ultimate64x, and am having that horrid driver nightmare all over again. :[ After a few hours of zips and manual install, I have all of the drivers...except "Network controller" and "pci modem." Kill me?
Drivers
Alienware m9700 audio problem
I have integrated intel high def. Audio. I recently upgraded to 7 from Vista. The device manager shows 'Soundmax' is installed and working perfectly. However, I do not get any audio. I even tried installed realtek drivers {the latest ones] to try my luck but to no avail. Wondering if anyone else...
Sound & Audio
Alienware m9700 with SLI Go 7900 GS problems
Since upgrading to windows 7 from XP my graphics cards have started playing up. The first issue is on start up - once fully booted my cpu is maxed out at almost 100% due to something called "system interrupts". I am fairly sure this issue is related to the graphics cards because I rang the windows...
Graphic Cards
alienware m9700 no sound
I have windows 7 professional on an alienware m9700. I have not had sound for over a month and have been trying to figure it out since. My sound icon in the tray has the red x through it and in my device manager I do not have "sounds, video, and game device"(or whatever it is called). I have a...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App