Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alienware M9700 problems..

20 Dec 2010   #31
Punkgi

Windows 7 Ultimate x64
 
 

Bump, please!


My System SpecsSystem Spec
.
20 Dec 2010   #32
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by Punkgi View Post
I remember when updating one of the windows updates tried to install an ATI thing (it wasn't a driver) for my "video card".

Yet when I go to Nvidia's website the driver installs into computer and appears on the device manager. (It gave me so I have a size better on screen resolution) It never installed the Control Panel for Nvidia.

When I fist tried to install this driver it black screen me quite a few times. I don't know why but it has. All the farther I could get was when it showed windows 7 intro with the stuff spinning and then BAM, black-screen. then I would have to go back and restore before the updates and star again. I think I got it working by updating the computer, then getting the driver for the video cards.. Oh yeah it only showed up as one of my video cards, out of 2.
punkgi, not all the m9700 shipped with SLI enabled GPUs are you 100% certain yours did , if you look in the bios it will tell you if the SLI is available
My System SpecsSystem Spec
26 Dec 2010   #33
Punkgi

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by pebbly View Post
Quote   Quote: Originally Posted by Punkgi View Post
I remember when updating one of the windows updates tried to install an ATI thing (it wasn't a driver) for my "video card".

Yet when I go to Nvidia's website the driver installs into computer and appears on the device manager. (It gave me so I have a size better on screen resolution) It never installed the Control Panel for Nvidia.

When I fist tried to install this driver it black screen me quite a few times. I don't know why but it has. All the farther I could get was when it showed windows 7 intro with the stuff spinning and then BAM, black-screen. then I would have to go back and restore before the updates and star again. I think I got it working by updating the computer, then getting the driver for the video cards.. Oh yeah it only showed up as one of my video cards, out of 2.
punkgi, not all the m9700 shipped with SLI enabled GPUs are you 100% certain yours did , if you look in the bios it will tell you if the SLI is available
Yeah I'm certain. I still haven't found a fix for this, either..
My System SpecsSystem Spec
.

Reply

 Alienware M9700 problems..




Thread Tools




Similar help and support threads
Thread Forum
No sound on Alienware M9700 Win 7 Pro
I just aquired an Alienware M9700 with xp loaded, and that's about all. I was not getting any sound with xp, then just upgraded to Windows 7 Pro sp1 and still have no sound. I attempted to populate my computer fields on your website using your System Info tool, however I received an error of...
Sound & Audio
Alienware M9700 Microphone Issue
I have an Alienware M9700 which I recently upgraded to windows 7 professional 64bit, I installed all the windows 7 drivers with everything working except for the built in microphone, the drivers provided were at Alienware : The Best Custom Built Gaming PC for the Ultimate PC Gamer! The sound works,...
Sound & Audio
Yep, another alienware M9700 driver post...
I recently upgraded my aurora M9700 from vista to Windows 7 ultimate64x, and am having that horrid driver nightmare all over again. :[ After a few hours of zips and manual install, I have all of the drivers...except "Network controller" and "pci modem." Kill me?
Drivers
Alienware m9700 audio problem
I have integrated intel high def. Audio. I recently upgraded to 7 from Vista. The device manager shows 'Soundmax' is installed and working perfectly. However, I do not get any audio. I even tried installed realtek drivers {the latest ones] to try my luck but to no avail. Wondering if anyone else...
Sound & Audio
Alienware m9700 with SLI Go 7900 GS problems
Since upgrading to windows 7 from XP my graphics cards have started playing up. The first issue is on start up - once fully booted my cpu is maxed out at almost 100% due to something called "system interrupts". I am fairly sure this issue is related to the graphics cards because I rang the windows...
Graphic Cards
alienware m9700 no sound
I have windows 7 professional on an alienware m9700. I have not had sound for over a month and have been trying to figure it out since. My sound icon in the tray has the red x through it and in my device manager I do not have "sounds, video, and game device"(or whatever it is called). I have a...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App