Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: SB Audigy Se and Realtek AK889a and NO SOUND

14 Jun 2009   #21
rook

Windows 7 X64 RTM
 
 

Glad to here that you got realtek to work!

Quick question for you though....when you were trying to get the Audigy card to work, did you have the onboard sound (Realtek) disabled in you bios?


My System SpecsSystem Spec
.
14 Jun 2009   #22
DerAusgewanderte

Windows 7 RC 64bit
 
 

newest drivers for Realtek including your card are here. Maybe the new installation will fix it for you. good luck.

oops, didn't see soon enough that you already fixed the problem. anyway, the above drivers are for windows 7 as well.
My System SpecsSystem Spec
14 Jun 2009   #23
Hypnotise07

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by rook View Post
Glad to here that you got realtek to work!

Quick question for you though....when you were trying to get the Audigy card to work, did you have the onboard sound (Realtek) disabled in you bios?
of course i did :)
My System SpecsSystem Spec
.

Reply

 SB Audigy Se and Realtek AK889a and NO SOUND




Thread Tools




Similar help and support threads
Thread Forum
Creative Sound Blaster Audigy FX Sound Card, no playback/recording
Hi, I recently purchased the Creative Sound Blaster Audigy FX and am having problems getting it to actually play any audio or record any sound. I've browsed other threads with similar issues on this board and as such have disabled my motherboards onboard audio in my BIOS settings, have...
Sound & Audio
Sound Blaster Audigy 2 Platinum ex does not sound in Win7x64
Hello; I'm trying to make my "Sound Blaster Audigy 2 Platinum ex" works on Windows 7 64 bits, I did install the most new version of the drivers provided by Creative Labs, it seems like it is installed without any problems....the Device Manager shows all drivers are installed correctly...when I...
Sound & Audio
SB Audigy SE 5.1 sound card
ok im running windows 7 32 bit, i have a creative sound blaster audigy SE sound card and 5.1 surround sound speakers. the problems are: -when i try to install the drivers from the cd i get a bluescreen -when i install modded win7 compatible drivers my pc just cuts out -when i install the...
Drivers
Creative Sound Blaster Audigy 24bit Sound Card
I installed windows 7 a little while ago but i cant seem to get a driver that will recognize my sound card. the computer doesnt think its installed correctly but when i was using Xp it was just fine. ive tried another PCI slot but no such luck. all of the drivers i have tried tell me that they dont...
Drivers
No sound with Audigy 2 sound card?
This is probably just a stop gap but I was finally able to get my old Creative Audigy 2 card to work with 5.1 surround by using Audigy 4 drivers for Windows 7. I haven't been able to adjust bass and treble yet but I've been too busy just enjoying the music to get around to looking for ways to make...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46.
Twitter Facebook Google+