QuickCam Pro 9000  

Page 4 of 9 FirstFirst ... 23456 ... LastLast

  1. Posts : 30
    Windows 7 64-bit Build 7100

    Can not help you beyond that post, sorry about that.
    That was the only steps I could find that would work. I looked for a month online for a solution before working on it myself and figuring those out.
      My Computer

  2. Posts : 30
    Windows 7 64-bit Build 7100

    Update: I cannot recommend to use my directions in build 7100, only builds previous.

    I attempted to get the software working again in the latest Winodws 7 release and they completely corrupt windows. After the first reboot you will no longer be able to do anyting at all in windows. Explorer will crash, as will everything else. Even pulling up the CTRL-ALT-DEL menu will crash.

    Booting into safe mode will not allow you to correct the problem, as when in safe mode it will tell you that the windows installer is broken. :) I was able to reproduce this problem two times on two systems using 7100.

    The only way to recover was to do a system restore to three days before I attempted to install the Quickcam drivers. Doing a system restore to right before the drivers were installed fails as well.
      My Computer

  3. Posts : 47
    Win7 x64 SP1, Virtual Hackintosh

    Explorer crashes caused by Quickcam 11.90

    I got the same experience when installing Quickcam 11.90 x64 of Win7 x64 RC:
    When installing Quickcam just before finishing the Win7 explorer crashes, but the test of the camera works fine. After doing a reboot as suggested by the Logitech installation procedure the Windows 7 just allows me to login but the Windows Explorer crashes completely during startup.

    I wonder on that behaviour of the Win7 RC: I got several Explorer crashes in Vista where the Explorer restarts with an new clean instance (and most of the Autostart programs have gone). But it restarts and after a system reboot everyting is okay.

    In Win7 the explorer wasn't able to recover forcing me either to reinstall Win7 or do a system restore to an earlier state using taskmanager / command prompt (not the power shell) and running the system control panel applet.

    I wonder on this new behaviour of the Win7 explorer! Are there any other experiences on this behavior or workarounds which are more elegant?

    Thanks in advance

    Sincerely yours Oblomow
      My Computer

  4. Posts : 6
    Win 7

    You can try this. It is working on my W7 RC1 64bit

    Firstly main culprit is service "Process Monitor" or "LVPrcS64". According to Logitech this service is responsible for Video Effect. By disabling that service from auto starting, all become stable; including main application, but you will have to sacrifice video and special effect.

    Now the steps:
    1- Download drivers version "quickcam_11.9.0.1263_x64.exe" from here :
    Logitech QuickCam Software WHQL Windows XP x64/Vista x64
    This drivers are for following models only: Ultra Vision, Fusion, Notebooks Pro, Orbit/Sphere MP, Pro 5000,Notebooks Deluxe, Communicate STX, Pro 9000,Pro for Notebooks, Communicate Deluxe, Orbit/Sphere AF,S5500,S7500, E3500. For other models driver/software may or may not work I did not try.

    2-Right click and press "Run As Administrator" accept license agreement and press "next"
    3-Program will ask u to connect webcam which you do
    4-message appear "Camera Detected" wait
    5-message appear "check for update" click "ask me again later" press "next"
    6-message appear "custom install" click "software and drivers" press "next"
    On this point installation will commence and u will have first Windows Explorer crash click Restart Program shortly after u will have second Windows Explorer crash, with everything on your desktop vanished, click again Restart Program and Logitech installation will finish, with your camera working.
    7-Press "next" it will go to mic config press “next" again and finally u will have "Congratulations" The installation and setup is complete! Press "Done
    Quick Cam Ribbon will appear close the ribbon.

    Now, even thou installation appears to be successful you are still left with empty desktop.
    DO NOT RESTART PC at this point, otherwise you will end up with big problem as described in "Oblomow58" post , do following:

    8-press simultaneously " Ctrl+Alt+Del" choose "Start Task Manager"
    9-on the top choose "Services" and bottom right press "Services" again
    10-Services window will open. Stroll down and find "Process Monitor"
    11-Double click on it, in the general window press "stop" in order to stop service, then change startup type from Automatic to Disabled, press "Apply"
    12-Close all the windows and once again press " Ctrl+Alt+Del" ,this time choose to restart pc.

    Upon restart your Logitech application and ribbon will work fine allowing you to do adjustments, exept special effect.

    Hope this help

      My Computer

  5. Posts : 47
    Win7 x64 SP1, Virtual Hackintosh

    Thank you very much

    It works as you describe - Wonderful, one more piece of hardware working in the RC.

    But after all I did not expected to get so much trouble using "Designed for Windows Vista" periphals in the RC. And I think that crash of the windows explorer, the main boot shell is definitively not what I am expecting.

    Without disabling the Process Monitor Explorer crashes or cannot been start: You have just the cmd-console.

    Best regards and hopefully someone from M$ will read that
      My Computer

  6. Posts : 6
    Win 7

    You are welcome,
    I agree with your points, however I believe the issue is not so much with MS.
    I think main problem is with Logitech and very badly design software.
    They "Process Monitor" have caused various problems with Vista as well as Win 7, and depending on Hardware/Software configurations, even have affected different programs.

      My Computer

  7. Posts : 7
    Windows 7 64-bit

    I tried to to what you said, but during the instalation of QuickCam software it stops on Starting services and then after some time I got error message: "Unable to start Service Process Monitor, please make that you have sufficent privileges and try again." Then I got two buttons Retry or Cancel, they both end instalation.
      My Computer

  8. Posts : 6
    Win 7

    Hi Yanzl,
    I assume that you have RC1 win7x64 and 11.90 drivers and that is fresh first time install,otherwise you may get that issue.
    I have had same problem you described in one of the previous built Win7x64 versions.
    I can't exactly remember how I solved issue.
    Refer to my previous post, and when u get that message,follow from step 8, then go back on the desktop and press "Retry".
    Also disable any Anti Virus software, and/or make sure that you start installation with right click "Run as administrator"
      My Computer

  9. Posts : 7
    Windows 7 64-bit

    I managed it to make it work now, I needed to make the service able to interact with desktop, and then it crashed explorer like you said. My camera now works great, thanks.
    Also, I think you don't need to restart camputer, you can just log off and then back on and it works.

    EDIT: I have one problem now, I tried to run camera preview in another program, and now picture turned gray. I uninstalled the software, and now when I try to install it it stops at starting services and the thing I did before won't work.
    Last edited by Yanzl; 11 May 2009 at 11:37.
      My Computer

  10. Posts : 47
    Win7 x64 SP1, Virtual Hackintosh

    In Germany they call that mechanism Abwrackprämie

    When Vista was introduced I had to purchase a new Scanner and a new Webcam.
    I purchased a Logitech Sphere Webcam and a HP Scanjet 4050 G.
    With 7 I fear not to exchance my peripherals but also my Hauupage PVR 350 TV Card and lots of other stuff - To throw existing and working goods away and purchase new ones is the message against the crisis comming both from Redmont, but I also have the same problem in OpenSuSE.

    So possibly, can we please get a "Abwrackprämie" from Redmont of the Ultimate Edition of Seven for the basic Netbook Edition?

    Best Regards, Oblomow
      My Computer

Page 4 of 9 FirstFirst ... 23456 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:50.
Find Us