Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Remote not working in AVerTV

16 Jun 2009   #1
Locutus

Windows 7
 
 
Remote not working in AVerTV

Hi,
after i solved my problem with the grey-video-output, i changed completely to seven (yes, theres still a vista-partition, but i do not want to boot there anymore. :P).
everything works just perfect, except one thing:

my TV-card (AVerMedia M135A or something) is working fully now - except: the remote mostly does not work. it did work right after installation - and always works under vista - but most of the time it does not work at all.
i tried reinstalling the driver, in the beginning it helped, but now it does not help either, reinstalling the app does not help either.

anybody an idea why its acting like this? and/or how i could possibly solve it? (i do not want to reinstall seven right now)


also, i tried making a script with ahk and winlirc so i could circumvent the avermedia-control (the original remote is crap anyway). i used the control-send-command which does work the way i want, only that i can only send one command and then have to wait till avermedia makes the green text in the video-window saying whatsoever is up right now disappear before i can send the next command.


My System SpecsSystem Spec
.
27 Jul 2009   #2
fatganz

Windows Vista || Windows 7 RC1
 
 

Just found solution - AverRemote.exe service have no priveleges to run correctly. So i disabled the service and started EXE from explorer manually - and everything works perfectly!

But now i don't know how to use this remote with any pc remote automation tool like WinLirc or other. Can anybody suggest me?
My System SpecsSystem Spec
28 Jul 2009   #3
Locutus

Windows 7
 
 

of course, the avermedia-remote does not really work with winlirc and such. for winlirc, you would need to have a com-port, few parts (for about 1 buck, you should be able to get them, or you slaughter some old devices) and a soldering iron. the circuit itself is so simple, even someone who did never solder before should manage it without much trouble.
then you just run winlirc, configure it (you need to select the right port and such, but thats all pretty easy) and learn your remote. thats the coolest about winlirc: you can use about any remote you want. and on the winlirc-homepage, there even is an archive for configuration files.
with a few additional parts, you can also use winlirc to send remote signals. i once used that to replace a lost remote for a tv-set to reprogramm the channels and stuff. that was really usefull. ^^

anyway, you can find detailed instructions on how to build and configure winlirc here for example: Google Translate

sad thing that it's only over google translate, but you probably would find other sites with instructions too. if you need any help, ask me. ^^
My System SpecsSystem Spec
.

Reply

 Remote not working in AVerTV




Thread Tools




Similar help and support threads
Thread Forum
RC6 MCE Remote Not Working Correctly
Hi guys, I have recently reinstalled win 7 on my HTPC and got it set up very nicely. I bought a new remote for it and it worked great for a few weeks. Recently a few of the buttons have stopped working. Mainly the back button and the volume up/down buttons. The batteries are fresh and the...
Media Center
Remote features not working -remote desktop, WMC, iTunes remote, etc.
OS: Win8 64bit (My desktop is Win8, my laptop is Win7. We're dealing with the desktop here.) Where I am: university network, but these features seem to be working with my laptop. Things I've checked: allowing services through Windows Firewall (Bonjour, WMC services, etc.) Allowing remote...
Network & Sharing
Remote Desktop not working even though everything else is
I can transfer files, share directories, and do everything but remote desktop. It keeps telling me the credentials don't match. I have the same username/password on both machines, both are running Windows 7 Ultimate, both are configured to use the same homegroup and both machines are working...
Network & Sharing
Pls give me a working driver of AVerMedia AVerTV Super 007 for Win7
I got a problem about importing the driver of AVerMedia AVerTV Super 007 in Win7 x64. I have downloaded the software and driver from avermedia.com and run the setup. When I check the hardware in control panel, it got "!" signal and the driver didn't work. Could anyone send me the driver that is...
Drivers
PCI Analog AverTV Super 007 (M135A)
Hello all... so i've got my Windows Seven 64-bit up 'n' running (legit), with all my hardware and software setup, but i can't see any TV anymore, because i dont have a driver for my card... My TV Card model is: PCI - Analog - AverTV Super 007 (M135A) well the thing is, that i did tried...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App