Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MS Lifecam VX-3000

09 Jul 2009   #41
Bonez

Windows 7 (build 7260)
 
 

Cheers guys,

tried this first thing this morning and it worked, just a shame I decided to reinstall 7232 for the fun of it (current install had been upgraded a few times).

Didn't bother installing old drivers just pluged cam in, let it not find any drivers then via device manager I instaled the edited drivers, cams now working a treat

Note: this way i don't have the lifecam software installed aswell


My System SpecsSystem Spec
.
14 Jul 2009   #42
Loftil

7 x64 7264
 
 

Hi to all of you just finish to install 7600 X64. We still need to use Henrique's driver same installation and same good result. Thanks again.
My System SpecsSystem Spec
17 Jul 2009   #43
drackomalkavian

windows 7
 
 

Hi all, first sorry for my bad english, i'm from Spain.
Second all, i install the version of windows 7, build 7600 and i have a problem with my Vx-1000 cam. I try to use the drivers posted before, the version 32 bits, and the drivers install in my computer perfectly, but, when i try to turn on my cam (oovoo, skype, msn) the computer crash.

Have anyone a solution for this problem ^^??
My System SpecsSystem Spec
.

17 Jul 2009   #44
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by drackomalkavian View Post
Hi all, first sorry for my bad english, i'm from Spain.
Second all, i install the version of windows 7, build 7600 and i have a problem with my Vx-1000 cam. I try to use the drivers posted before, the version 32 bits, and the drivers install in my computer perfectly, but, when i try to turn on my cam (oovoo, skype, msn) the computer crash.

Have anyone a solution for this problem ^^??
I think we will have to wait for new drivers again from Microsoft as the last 2 builds I tried have the same problem, well not exactly the same, I haven't had a BSOD it just doesn't detect my camera after the drivers are installed.
My System SpecsSystem Spec
17 Jul 2009   #45
euge1973

windows 7 build 7.600 etc.
 
 
I need help with VX-6000 X32

Quote   Quote: Originally Posted by henrique araujo View Post
VX-6000 X64
vx_6000.rar
Dear All, could you help me with the edited drivers for vx-6000, but for x32 windows 7.
Dear Henrique Araujo, do you have any decision for my problem ( I know you has solved the same problem for vx-6000 driver x64

Please, help me too!
My System SpecsSystem Spec
17 Jul 2009   #46
swarfega

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by henrique araujo View Post
LifeCam edit.7z
if your camera is to install the vx3000. vx1000 before the inf.
for vx1000, equal to mine, to install. inf normally.


sorry my english

I know this is quite an old thread now but I wanted to thank you Henrique for the file. I had just bought this webcam today and this made it work!
My System SpecsSystem Spec
17 Jul 2009   #47
spliff

7600x64 RTM
 
 

So, it's working in 7600.16385 x64? Anyone confirm this, pls?
My System SpecsSystem Spec
17 Jul 2009   #48
zigzag3143

Win 8 Release candidate 8400
 
 
Arxhieves

Quote   Quote: Originally Posted by swarfega View Post
I know this is quite an old thread now but I wanted to thank you Henrique for the file. I had just bought this webcam today and this made it work!
Thats why God made archieves much to be learned from the past

Ken
My System SpecsSystem Spec
17 Jul 2009   #49
swarfega

Windows 7 Professional 64-bit
 
 

Indeed, I got to this thread via google
My System SpecsSystem Spec
18 Jul 2009   #50
spliff

7600x64 RTM
 
 

Quote   Quote: Originally Posted by swarfega View Post
I know this is quite an old thread now but I wanted to thank you Henrique for the file. I had just bought this webcam today and this made it work!
The above user is running 7600x64 and says he got it working. Switching to x32 seems a bit drastic...work on it again. Follow the instructions in the middle of this thread.

Also, what is ur OS: Win 7 x64 Final 6200??? Never heard of it.
My System SpecsSystem Spec
Reply

 MS Lifecam VX-3000




Thread Tools




Similar help and support threads
Thread Forum
Lifecam HD-3000 Occupied Already in Use
Ok Brand New LifeCam HD-3000 Works on another Win 7 PC, but on mine it only works on Skype, but not in any other software, Doesn't work on Test My Cam, Doesn't work on MS Movie Maker Audio shows up but blank for Webcam, In Wondershare Video Editor I get "device initialization error device...
Hardware & Devices
lifecam vx-3000 problems windows 7
I loaded the vx-3000...worked fine....next day it says no webcam connected....I uninstalled....went to microsoft and got the updated drivers ...I get this message from device manager "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or...
Drivers
Microsoft LifeCam VX-3000
Hi Everyone, I know there are several other threads on this topic already but I have a unique problem. I can install LifeCam software fine sometimes but the driver never installs for the camera. The few times I get the LifeCam installed, it always just showed up as no camera connected. When I...
Hardware & Devices
LifeCam VX-3000
I installed the VX-3000 using MS's installer for Win7 months ago. Now it will not show my cam in skype. When I attempted to uninstall the LifeCam3.0 software, I get an error: If you google lifecamx641033 w/ or w/o .msi you get nothing. I know that in XP or vista I can use software to...
Drivers
LifeCam VX-3000 and build 7600
Hi, I was just wondering if anyone had any success with drivers for the LifeCam VX-3000 specifically, or the LifeCam series in general on the 7600 build of Windows 7. For me, I have not been able to get the 2.91 beta drivers from Microsoft to work. After they install, I get a message that pops up...
Drivers
Microsoft Lifecam VX-3000
Microsoft Lifecam VX-3000, incompatible with Windows 7 RC build, and yet it worked fine with build 7000? This is perplexing. Anybody with a solution?
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App