Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: There is high CPU usage when using a USB audio device connected to...

20 Feb 2011   #11
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by SvB4EvA View Post
Quote   Quote: Originally Posted by NoN View Post
Looks stable for me...just some little picks in the CPU, that can be latency or throttling maybe...I suggest you to watch out the time SP1 comes around.
Yes, my system is stable. I'm an avid overclocker and that is obviously something I take very seriously. Before any one asks about the overclocking, yes I have set my BIOS to default settings and the problem is the same. It isn't really affecting system performance (although I am sure it would make a difference when running a stressful benchmark with audio playing via USB), it just should not be happening. It is NOT normal, nor is it latency or throttling.

For example, when I use my video cards HDMI for audio out to my TV and watch a movie, my CPU never goes over 3-5% on any core.

This is strictly a USB audio problem, and Microsoft knows about. Only when I use a USB audio device AND I am actually playing audio or recording, do I get CPU usage spikes.

I will install SP1 on Tuesday when its released. I have hope, but I am not getting my hopes high. I am assuming the hotfix that I have installed will probably be the same version in SP1. I hope I'm wrong tho!
Since you already applyed the hotfix, it might not fix this particular issue you're encountering. Let's hope MS provide another fix as they know it.

SP1 is in two days!!

PS: When i play music with my USB external soundcard, cpu goes around 5% to 21% and mostly 15%...i don't feel heavy cpu load...i've applyed the hotfix aswell.


My System SpecsSystem Spec
.
12 Jul 2011   #12
dferdsg

Windows 8.1
 
 

Quote   Quote: Originally Posted by SvB4EvA View Post
... a USB 2.0 EHCI host controller

Can anyone help? I am at my wits end with this.
Hi,
I have the same problem, when using my USB audio interface ESI UGM96 I get CPU spikes on one of the CPU cores. Doesn't influence the performance of the system but it's there and it's abnormal.
Did you find a solution?
My System SpecsSystem Spec
12 Jul 2011   #13
SvB4EvA

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by anoise View Post
Quote   Quote: Originally Posted by SvB4EvA View Post
... a USB 2.0 EHCI host controller

Can anyone help? I am at my wits end with this.
Hi,
I have the same problem, when using my USB audio interface ESI UGM96 I get CPU spikes on one of the CPU cores. Doesn't influence the performance of the system but it's there and it's abnormal.
Did you find a solution?
Never did... I literally tried everything to try.
My System SpecsSystem Spec
.

Reply

 There is high CPU usage when using a USB audio device connected to...




Thread Tools




Similar help and support threads
Thread Forum
realtek high definition audio and high definition audio device problem
Hi everyone, I would be very grateful for some help please! My laptop recently installed a BIOS update - I don't know what this was but since it happened I have been having sound problems with my laptop. After the update I had no sound. I read around and found how to get the sound back on - I...
Sound & Audio
High Definition Audio Device - No Sound
Hi everyone. I bought my mom a refurbished PC and no sound comes out of the speakers. I have made multiple attempts to update the sound driver with no luck. The salesperson over the phone told me I needed to download a new sound driver, but offered no help in identifying which one. I have...
Sound & Audio
High CPU Usage Spikes w/ Audio Distortion
Ever since I built my computer 2 years ago, it has suffered on and off from this same problem. When watching youtube, listening to iTunes, or playing a game through Steam sometimes it will begin to lag. The lag seems to come in waves, and causes my mouse and whatever is on my screen to lag....
Performance & Maintenance
high definition audio device not working
hi everyone, i cant use skype cause my contacts does not hear me.ive got high definition audio device,high definition audio device 2, line in and cd audio.i selected high definition audio device by default and its not working.i even tried the others to no avail.ive also deactivated bass booster...
Sound & Audio
High definition audio device PROBLEM
Since I installed Windows 7 , have no sound ! I have the same problem with xp , but I fixed it simply. In device manager I disabled ati audio or something like that and everything was ok . But now, with windows 7 I can't do that , there is no ati audio ... I suppose that is something about my...
Sound & Audio
No sound (High definition audio device)
Sound works on Win XP (multibooted) but not on Win 7 RC1. I do not know which sound card my computer is using. I have a Samsung Sens Q35 laptop. When I click on the sound icon on the tray on the bottom right, the only device that is listed is Digital Audio (S/PDIF) When I go to the device...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App