Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: [HELP]Alfa awus036h Problems[HELP]

06 Mar 2011   #1

Windows 7 Ultimate x32
[HELP]Alfa awus036h Problems[HELP]

Hey guys
Two days ago i got the alfa and i havnt simpily been able to get it to work, i've tried drivers from the alfa website, the realtek website and so on... strange part is that its not shown in device manager when plugged in and the lan utilitys that are installed from the drivers open then close after opening from the taskbar.

I have teamviewer if anyone could help me through that... cheers

My System SpecsSystem Spec
06 Mar 2011   #2

Windows 7 Ultimate x32

The device is shown on my desktop, any ideas? need this sorted asap
My System SpecsSystem Spec
12 May 2011   #3

Windows 7 Home Premium 64bit

Hi, have you had any sucess with it?
I have the same awus036h with same problem, on windows 7.
I posted for help on a different thread, but still no joy with the suggestions.
This is what I have...

Attached Thumbnails
[HELP]Alfa awus036h Problems[HELP]-capture.png  
My System SpecsSystem Spec


 [HELP]Alfa awus036h Problems[HELP]

Thread Tools

Similar help and support threads
Thread Forum
My Alfa AWUS036H USB Device Keeps Enabling and Disabling
Hi all, I finally broke down and decided to make an account as ask for some help. Really trying to get this working normally again. As stated in the title when I plug in my USB wireless device to my Desktop Tower, the device appears in the task-bar and adapter screen to continuously enable...
Hardware & Devices
Alfa network awus036H : no networks available
Hi guys, I tryed to run the afla in my compter,i installed more than 20 drivers from the CD, "" "" and other websites but i got the same problem everytime ( no networks found ) . i'm using win7 Ultimate 64bits Chipset : realtek RTL8187L here's some screenshots that can...
Network & Sharing
Alfa AWUS036H 1000mW
Does anyone have the problem with this device? Same REALTEK 8187L chip, i can install, the windows recognize it... but it doesnt detect any network. Tried with Vista, the device works perfectly...
Linksys and alfa awus036h with windows 7 64 bit
i have a usb alfa awus036h when i install the driver from for windows 7 windows 7 intall it and when i click on the wifi connection bottom right it say no connection, someone know the problem ? If i intall on windows 7 32bit i work perfectly. on windows 7 64 bit nothing work. ...
Network & Sharing
alfa awus036h (RTL8187L) win 7 64 bit driver.
hi... has any of you have had any luck finding RTL8187L driver for win 7 64 bit.. i have a ALFA AWUS036h wireless adapter that uses a (RTL8187L) chipset but it doesnt work for 64 bit.. it would only work on 32 bit win 7.. HELP PLEASE!!!!

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:23.
Twitter Facebook Google+