Sm Bus Controller missing driver.  

Page 2 of 6 FirstFirst 1234 ... LastLast

  1. Posts : 93
    Windows 7 RC 7100
       #11

    Not exactly sure if the sm bus controller also relates to why both of my optical drives are not working since changing to W7 64ultimate from vista 64-ultimate.

    Anyone have any suggestions?
      My Computer


  2. Posts : 4
    Windows 7
       #12

    Thanx
      My Computer


  3. Posts : 9
    Windows 7
       #13

    Anthony said:
    Right click the .exe and choose Troubleshoot Compatibility, go through the wizard, choose Vista this got it working for me.
    Thanks Anthony, that worked great.
      My Computer


  4. Posts : 4
    Windows 7
       #14

    ok run dvbvier
      My Computer


  5. Posts : 3,141
    Vista Ult 64 bit Seven Ult RTM x64
       #15

    Hello Stefan Sohns, thunder2008, firaz and Philgo.

    Welcome to the Seven Forums. Enjoy.

    Gary
      My Computer


  6. Posts : 93
    Windows 7 RC 7100
       #16

    garysgold said:
    Hello Stefan Sohns, thunder2008, firaz and Philgo.

    Welcome to the Seven Forums. Enjoy.

    Gary

    Thanks

    Well I loaded the windows update which worked at getting the optical drives to work.

    Though seems as if it is some sort of intermittant issue as they now do not work again.
      My Computer


  7. Posts : 36
    Seven 7000 64-Bit
       #17

    Worked perfectly on my HP Notebook with Intel Chipset. I love this website.
      My Computer


  8. Posts : 93
    Windows 7 RC 7100
       #18

    thunder2008 said:
    Thanks

    Well I loaded the windows update which worked at getting the optical drives to work.

    Though seems as if it is some sort of intermittant issue as they now do not work again.

    I have had no additional problems since uninstallng the vista side gadget open & close door to the optical drives which was the cause of the intermittant issue.
      My Computer


  9. Posts : 3,141
    Vista Ult 64 bit Seven Ult RTM x64
       #19

    Mike said:
    I love this website.
    The Administrators and Moderators work hard to keep this site devoid of rudeness and such. I appreciate their effort. Thanks to you all.

    Gary
      My Computer


  10. Posts : 2
    XP PRO SP3/W7Beta
       #20

    Thanks for the ZIP... worked perfectly on an INTEL X48 (ASUS Rampage Extreme)
      My Computer


 
Page 2 of 6 FirstFirst 1234 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:53.
Find Us