Sm Bus Controller missing driver.  

Page 4 of 6 FirstFirst ... 23456 LastLast

  1. Posts : 1
    Windows 7 Beta
       #31

    This solved my problem also


    I recently installed on my intel duo core and was missing the SM bus controller driver. After some searching I found the link that solved this. Thanks a lot!
      My Computer


  2. Posts : 130
    Windows 7
       #32

    Action Center was reporting a "problem with your intel chipset" for weeks. Every time I tried the fix option it said it couldn't find anything. For some reason(annoyance, mostly) I clicked it again today and it actually found the drivers.
    I was told to install in compatibility mode for xp, and it installed w/o problems. It seems they're working on updating it. Actually win7 is terrific with finding drivers in general, and is apparently getting better.
    By the way, the drivers were for an old (2005-ish) usb/firewire combo hub.
      My Computer


  3. Posts : 6
    W7 x64
       #33

    Hi

    Have anyone had this problem with nforce 4 chipset, if so how did you come around it, also i was looking for this answer both for x86 and x64 W7.

    Thanks
      My Computer


  4. Posts : 4,927
    Windows 7 Professional 64-bit
       #34

    have you tried downloading the nvidia nforce drivers?

    just a sidenode, this issue has been resolved in subsequent leaked builds.
      My Computer


  5. Posts : 6
    W7 x64
       #35

    The nvidia driver doesn't seem to do a thing, thou it installs but no changes appear in the device manager(for x64), in the x86 version i manage to install a XP driver that worked(the vista didn't) but the computer start freaking out after a few days.Btw thanks for the fast reply.

    I forgot to tell i tried build 7068 for x64 and 7057 for x32
      My Computer


  6. Posts : 4,927
    Windows 7 Professional 64-bit
       #36

    Have you checked the action centre? Sometimes it picks up the sm bus issue.
      My Computer


  7. Posts : 64
    Windows 7 x86 build 7077
       #37

    i was just posting in another thread about this. here is the link to the correct driver:
    Confirm Download

    if you need to install in compatability mode then it's not the correct driver.
    however, since upgrading to 7068 and now 7077 it seems to have been included in the base install, 3 intel PC/laptops i've tried anyway.
      My Computer


  8. Posts : 6
    W7 x64
       #38

    swarfega said:
    Have you checked the action centre? Sometimes it picks up the sm bus issue.
    I've tried no solution is found

    itznfb said:
    i was just posting in another thread about this. here is the link to the correct driver:
    Confirm Download

    if you need to install in compatability mode then it's not the correct driver.
    however, since upgrading to 7068 and now 7077 it seems to have been included in the base install, 3 intel PC/laptops i've tried anyway.
    Thanks but i was looking nforce 4 not intel.
      My Computer


  9. Posts : 64
    Windows 7 x86 build 7077
       #39

    well, i was replying to the OP.
    but as for nvidia.... i don't believe nvidia even supports nforce 4 anymore so i doubt you'll see a windows 7 driver for it.

    additionaly.. there are many variations of nforce 4, so knowing your specific motherboard/chipset would be beneficial
      My Computer


  10. Posts : 501
    Windows 7 Ultimate X64
       #40
      My Computer


 
Page 4 of 6 FirstFirst ... 23456 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:40.
Find Us