Sm Bus Controller missing driver.  

Page 6 of 6 FirstFirst ... 456

  1. Posts : 4
    windows 7, windows vista, windows xp
       #51

    Yes it is an intel chipset..
    But the link u gave me.. from uswave.net didn't helped.
    I downloaded and extracted to a map and let windows search there for driver updates but no succes
      My Computer


  2. Posts : 4
    windows 7, windows vista, windows xp
       #52

    I think i need them from nvidia, is that possible? :s
      My Computer


  3. Posts : 2
    XP SP3
       #53

    Joe said:
    I also have the XPS420 (intel chipset) and had the same error. I got the driver package and it took a couple of installs and reboots for it to stick. As a convenience, you can download that package here:

    http://uswave.net/windows7/intel-smbus-drivers.zip

    Just extract the files into the folder of your choice, then goto the device manager and update the driver. You have to tell it to manually locate the driver, just put in the drive/folder name where you unzipped the file. Like I mentioned, it took a couple of installs/reboots for the driver to "stick" to the smbus.

    I hope this helps (tip my scales :) )
    Thank you very much!!
      My Computer


  4. Posts : 592
    WIN7 Ultimate 64bit
       #54

    Just for future reference - I have found out if you have an old pre - Win7 (poss Vista) SMbus controller driver on your system it causes problems with graphic driver and especially causes the stuttering when you watch Films/Utube music or listen to Media Player etc!

    This could be the cause of the music "stuttering"(loads of people experience) coz people are loading older smbus controller driver off their disks when win 7 update doesn't load a driver on install/update!
      My Computer


  5. Posts : 12
    Win Xp
       #55

    thank you very much.. ohh
      My Computer


  6. Posts : 1
    Windows 7 Ultimate x64 64-bit and 32 bit
       #56

    Drivers


    I have found that installing Windows updates fixes most all driver issues..
    After a new install, RUN the updates, install all. (aside from languages unwanted)
      My Computer


  7. Posts : 97
    Windows 7 Ultimate x64
       #57

    The file you want to search for is 'infinst911autol' on intel's site, it should find and correct SMBus errors in Device Manager in Series 3, 4, 5, and 900 chipsets. I had a error for SMBus on a Toshiba running Windows XP Media Center Edition, and this fixed it right up.
      My Computer


  8. Posts : 2
    Windows 7 Home Premium x64
       #58

    Guys, I have the same problem...and I have tried installing the software from Intel, but it does not fix the problem.

    Whenver I start up my computer it says SMBus missing...can not be found
      My Computer


  9. Posts : 1
    Windows 7 Home Premium X64
       #59

    Having issue as well..


    I am having this issue as well but with a Gigabyte MB and AMD A8 APU. Cannot find any info on this or a fix from windows driver updater.
      My Computer


  10. Posts : 14
    Windows 7 Ultimate 64bit, Windows 7 Home Premium 32bit
       #60

    Download the driver from Intel Site, SM bus usually chipset driver or Rapid Storage is necessary. If you're running Windows 7 or Vista right click on the setup's icon and "Run as adminstrator"
      My Computer


 
Page 6 of 6 FirstFirst ... 456

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:59.
Find Us