PCI Simple Communications Controller  

Page 5 of 6 FirstFirst ... 3456 LastLast

  1. Posts : 2
    Windows XP
       #41

    Hello, can I ask for help with those drivers too? When i had Windows XP, there wasn't this problem.
    My configuration is:
    MSI-648 Max, SiS648 P4 Motherboard
    CPU Intel P4 2.00GHz Processor
      My Computer


  2. Posts : 18
    Windows 7 RC1
       #42

    vladyj said:
    Hello, can I ask for help with those drivers too? When i had Windows XP, there wasn't this problem.
    My configuration is:
    MSI-648 Max, SiS648 P4 Motherboard
    CPU Intel P4 2.00GHz Processor
    See posts 34 and 35. Make sure you have the chipset thay identify in their posts or a DP35DP motherboard. You may want to update your chipset driver first.
      My Computer


  3. Posts : 2
    Windows XP
       #43

    When I tried to install the drivers, the setup extracted the files and then was an error:
    Your computer doesn't have the minimum requirements or something like this.
      My Computer


  4. Posts : 11
    Windows 7 Professional
       #44

    vladyj said:
    When I tried to install the drivers, the setup extracted the files and then was an error:
    Your computer doesn't have the minimum requirements or something like this.
    I received that same error message. See my reply on the following link explaining how I solved it.

    ~eddie

    PCI Simple Communications Controller
      My Computer


  5. Posts : 1
    7
       #45

    HEY!


    Devil Jin said:
    Thanks for the quick response..

    I have Intel DG33FBC Motherboard, 4GB DDR 2 RAM, Core 2 Quad Processor Q 6600 2.4 GHz, XFX 8500 GT, Sony DVD writter, Multiple Card reader and AOC 19" Monitor.

    I tried Installing the Drivers with the Motherboard DVD but they didn`t get installed.

    Also the Realtek 5.1 HD Audio Drivers I installed are for Vista and the Audio Manager Does not open; any help for it too is highly appreciated..


    Thanks

    :)


    is this a strange co incidence or what..... ive got the same specs and so i d/l the update from amd site

    "http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista32.aspx?type=2.4.1&product=2.4.1.3.14&lang=us&rev=10.2&ostype=Windows%207%20-%2032-Bit%20Edition"

    (all52.7 mb of it)

    but i still face the pci simple communication controller error (exclamation mark!) in device manager
    Last edited by sleazy70; 24 Feb 2010 at 16:10. Reason: updated facts
      My Computer


  6. Posts : 1
    Windows 7 Pro 32, & Windows XP Pro 64
       #46

    PCI Controller Card Problem w/installs


    Sorry this post is so late in coming, but I just bought a SATA PCI card to use since I filled all my connectors on my mobo. Come to find that for the bios on my mobo chipset is set to IDE and it needs to be set to AHCI to use it with my current setup. The only way I can change the BIOS setting is to re-install the OS, which hey, I'm not doing it again right now. I want to use the card to run one of my SATA CD\DVD writers off of, but all I can think to do is connect one of my hard drives to it and install an OS on it and use it as the boot drive. It does see the card and asks for OS install when I connected one of my blank HDDs to it. HUMMM, so how many drives in one pc do you think are too many? Maybe I can find another alternative. Still working on this, but thought others might want to know why they are getting the errors for the controller cards.

    Keep it Cool! Logic Girl
      My Computer


  7. Posts : 1
    Vista Ultimate
       #47

    Hello Logic Girl:

    It sounds like you are saying that your External Sata connection requires your motherboard's sata connectors to be in AHCI mode for it to function properly. When the O/S was loaded no AHCI/Raid drivers were installed at the F6 prompt so Microsoft disabled AHCI drivers in the registry, which you must reset in order to enter the bios and set the sata mode to AHCI from IDE. If you change to AHCI in the bios without editing the registry the O/S won't boot due to lack of drivers, but if you make the registry change and then reboot and then make the bios change and reboot again the O/S will now install the native msahci drivers. I have posted a link below that provides the registry path and settings needed to effect the changes.


    How to enable AHCI in Windows 7 RC after installation | Windows 7 | ithinkdifferent

    I have personally followed this setup many times to configure AHCI mode after initial install of Win 7 and it works fine. No reinstall is required!
    Last edited by david316; 23 Jun 2010 at 14:12. Reason: typo
      My Computer


  8. Posts : 2
    MN
       #48

    pci Simple communcations Controler & serial port


    : http://support.dell.com/support/downloads/download.aspx?c=us&cs=555&l=en&s=biz&releaseid=R255437&SystemID=PLX_PNT_P4_755&servicetag=&os=WLH&os l=en&deviceid=12177&devlib=0&typecnt=0&vercnt=3&catid=-1&impid=-1&formatcnt=0&libid=27&typeid=-1&dat"



    http://support.dell.com/support/downloads/download.aspx?c=us&cs=555&l=en&s=biz&releaseid=R255438&SystemID=PLX_PNT_P4_755&servicetag=&os=WLH&os l=en&device"

    I install these on Windows 7 system and they worked.

    Charlie
      My Computer


  9. Posts : 2
    MN
       #49

    pci simply communications


    Try these drivers for windows7 they work for me

    http://support.dell.com/support/downloads/download.aspx?c=us&cs=555&l=en&s=biz&releaseid=R255437&SystemID=PLX_PNT_P4_755&servicetag=&os=WLH&os l=en&deviceid=12177&devlib=0&typecnt=0&vercnt=3&catid=-1&impid=-1&formatcnt=0&libid=27&typeid=-1&dat"


    http://support.dell.com/support/downloads/download.aspx?c=us&cs=555&l=en&s=biz&releaseid=R255438&SystemID=PLX_PNT_P4_755&servicetag=&os=WLH&os l=en&device"
      My Computer


  10. Posts : 1
    win 7 pro 32bit
       #50

    heres my solution
    1. dl 7zip 7-Zip
    2. dl Intel ME http://downloadcenter.intel.com/Deta...10895&lang=eng

    3. unzip/extract the application HELCI_allOS.......
    4. go to device manager update driver for pci simple comm...
    browse my pc... select folder that was extracted HELCI_allOS.......

    worked for me hopefully works for you guys 2 took me 3hrs looking for solution n i didnt want to install xp mode.
      My Computer


 
Page 5 of 6 FirstFirst ... 3456 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:50.
Find Us