Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: nvidia 9200 heelllppp!

27 Mar 2011   #11
Xindie uda

wondows 7 64-bit
 
 

None..


My System SpecsSystem Spec
.
27 Mar 2011   #12
bobkn

Windows 7 Pro X64 SP1
 
 

It appears that you need drivers for your NIC (network interface controller). Does that show up with a yellow exclamation point in the "network" area of device manager?

I expect that they are included with the motherboard's chipset drivers.

http://global-download.gateway.com/G...SKTOP&Step2=SX SERIES&Step3=SX2311&OS=ALL&LC=en&BC=GATEWAY&SC=PA_6G

It's a 38 MB downloard. I'm not sure how convenient that'll be through a cell phone.
My System SpecsSystem Spec
27 Mar 2011   #13
Xindie uda

wondows 7 64-bit
 
 

@bobkn... Nope dont have any yellow quesion marks here...
My System SpecsSystem Spec
.

27 Mar 2011   #14
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Xindie uda View Post
None..
Ok then the problem is not your PC you need to make an internet connection with your Internet provider
My System SpecsSystem Spec
27 Mar 2011   #15
Xindie uda

wondows 7 64-bit
 
 

Really? Sucks then, maybe my internet provider isnt compatible with english os maybe just for japanese, but i have friends who have same internet provider like mine, and changed their os into english, and didnt have problems great!
My System SpecsSystem Spec
27 Mar 2011   #16
Xindie uda

wondows 7 64-bit
 
 

Anyways thanks guys!
My System SpecsSystem Spec
27 Mar 2011   #17
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Xindie uda View Post
Really? Sucks then, maybe my internet provider isnt compatible with english os maybe just for japanese, but i have friends who have same internet provider like mine, and changed their os into english, and didnt have problems great!
If you have just changed the language MUI then no you shouldn't have problems if you have done a new install then yes you will have to reconnect with your provider
My System SpecsSystem Spec
27 Mar 2011   #18
Xindie uda

wondows 7 64-bit
 
 

Actually i do have a recovery disk i can put it back to the way it was when i bought it, dya think i can access internet after putting it back? Anyways, for curiousity sake, how can u change lanuage MUI?
My System SpecsSystem Spec
27 Mar 2011   #19
pooch

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Xindie uda View Post
Actually i do have a recovery disk i can put it back to the way it was when i bought it, dya think i can access internet after putting it back? Anyways, for curiousity sake, how can u change lanuage MUI?
If you reset it back to when it was bought you will still have to set up an internet connection, but this must have been done sometime by someone already for you too have had internet access

With windows 7 Ultimate and I believe Professional you get the option to download and install different language packs


Attached Thumbnails
nvidia 9200 heelllppp!-capture.png  
My System SpecsSystem Spec
27 Mar 2011   #20
Xindie uda

wondows 7 64-bit
 
 

Oh... I see...hhA! Well then i think i have to call to my INternet provider tomorrow, thanks for helping! I really apreciate it alot^^
My System SpecsSystem Spec
Reply

 nvidia 9200 heelllppp!




Thread Tools




Similar help and support threads
Thread Forum
Help with Geforce 9200
Hello I recently brough this computer and when i checked the video settings i saw this : Total Avaliable Graphics:1407mb DEdicated video memory:256mb System Video memory:65mb Shared system memory:1097 What is dedicarwed memory ? what is system video memory ? What is shared systrem...
Graphic Cards
nVidia 8400 GS and ATI Radeon 9200
I have an older PC with two graphics cards installed; a Sparkle nVidia 8400GS (PCI, 512MB, DVI/HDMI/VGA) and an ATI Radeon 9200. (AGP, 128MB Analog/VGA) The 8400GS has been working perfectly, no problems whatsoever. The Radeon 9200 has *also* been working perfectly, but the thing is, I can't seem...
Graphic Cards
Nvidia 9200 in PC connected to Samsung HDTV by HDMI does not display
Hello, NVIDIA geforce 8200 does not detect LCD HDTV PC connected to Samsung LE46530F1W by HDMI The PC is running Win 7 Premium Home 64 bit SP1. It is connected to a 19 inch monitor (Viseo 190W) via a vga cable. The monitor is at 1366x768 at 60HZ. The nvidia driver version is 275.33. The tv...
Graphic Cards
Nvidia 8200 Drivers /Nvidia 9200
I have a Geforce 8200 installed in my computer but everytime i try to update my drivers to the newest 8200 drivers. it installed Geforce 9200 drivers... i call nvidia and they said that 9200 is the same as 8200 and the drivers will work flawless with my 8200... well they are totally wrong. with...
Drivers
Nvidia Geforce 9200 Flickering When using HDMI/DVI
so bought Nvidia GsForce 9200 and two 22inch Acer X223w monitors. when i hook one up via VGA and the other with HDMI with a DVI/HDMI adaptor on the DVI port of the screen (which worked for people who i have asked) the one screen with the hdmi flickers once and awhile. seems when alot if going...
Graphic Cards
i need help - ati radeon 9200
i have video card ati radeon 9200 and i need drivers for this. Thank you alot
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App