Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My audio isn't working!

01 Apr 2011   #11
duongducminh

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by linnemeyerhere View Post
Your Asus mobo came with a disk of drivers, please use that disk and find the audio driver or drivers and install them from this disk. After this is done please re-boot system and test for audio. After this then you can go to device manager and select driver update from the audio device and have windows find the latest driver or with the name of the device and driver version you can go to the manufacturers website and search for latest or just leave well enough along with the provided driver on Asus disk!
i bought this computer from garage sale. it did not come with a disk


My System SpecsSystem Spec
.
01 Apr 2011   #12
duongducminh

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by AstaLaVista View Post
Found on another site:

Quote:
1. OPEN YOUR "CONTROL PANEL"...THEN OPEN "HARDWARE AND SOUND"
2. LOOK FOR AND CLICK OPEN "DEVICE MANAGER"
3. SCROLL DOWN TO '' SOUND,VIDEO AND GAME CONTROLLER''
4. RIGHT CLICK "SOUND VIDEO AND GAME OPTION"...THEN AN OPTION WILL COME UP SAYING..."SCAN FOR HARDWARE CHANGES"...CLICK IT AND HEY PRESTO...YOUR SOUNDS AND VIDEO AND EVERYTHING IS WORKING!


Another possible solution: YouTube - Solution to No Audio Output Device is installed


this brought me to the installation of the driver again and in the end, it ended up with "driver software was not succesfully installed."
My System SpecsSystem Spec
01 Apr 2011   #13
AstaLaVista

Windows 7 x64 (Ultimate)
 
 

NOt to alarm you or anything but, do you see a pattern here? :O

BYE BYE ASUS - ASUS Ai Proactive P5P800 Motherboard - Epinions.com

Ok, this is the main Asus Support site but since you don't specify whether you have a 32 or 64 bit version I can't continue. It seems your board does not have Win7 drivers but I have to assume that Vista 32 or 64 drivers should suffice.

Download, install and restart your pc and hope for the best
My System SpecsSystem Spec
.

02 Apr 2011   #14
duongducminh

Windows 7 Ultimate 64-Bit
 
 

oh i see, dw i'm gonna throw my computer out, its getting old, i'm getting a new one tomorrow.
My System SpecsSystem Spec
Reply

 My audio isn't working!




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Audio Jack not working, but USB Audio is.
My self built computer recently had a change of motherboard, I now have a Asrock N68C-GS FX. The front cases' and computers back audio jack are not working, I have tried numerous headphones and speakers. However my USB headset works perfectly. My drivers are all up to date, I'm struggling to...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio
Onboard audio not working and audio drivers won't install
Hello everyone, I'm having a problem using my motherboardís onboard HD audio instead of my video cardís audio, so without further ado here is the situation; I have an Asus maximus iii gene motherboard which has a SupremeFX X-Fi built-in sound card (this is a very nice card provided you can...
Sound & Audio
Audio is not working
Hello, Today when I tried to play songs on iTunes I discovered that, although they will load and display the song name and artist at the top, the audio itself will not move past 0:00, and will not play. I then attempted to load a music video on YouTube, only to discover that although the video...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App