Linksys WUSB600N  

Page 7 of 8 FirstFirst ... 5678 LastLast

  1. Posts : 7,062
    W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
       #61

    i read a post somewhere about letters assigned to the drivers, which constrain the max transfer rate, ie b g n etc, he managed to change his to n, the answer is out there
      My Computer


  2. Posts : 592
    WIN7 Ultimate 64bit
       #62

    With my PCI card (prob same with usb) I can go into Device Manager>PCI Linksys card>Advanced and switch 'n' 150Mbps on & off manually there.

    Also there is the option for switching on 'dual aerial link' for 'n' 300Mbps speed which is called 'Multimedia/video'
    Plus settings to adjust, turn on/off 2.4 & 5Ghz bands
      My Computer


  3. Posts : 1
    windows 7 home premium 64
       #63

    stopthebus said:
    I have the same usb stick.
    Insert the cd, go to device manager and update driver and point to the cd\drivers\vista32 (or vista64).
    Works just as good if not better than vista.
    Good Luck


    OS: 6936 and 7000 both are x64
    i did this and it WORKED!!! the limited connection speed was killing me. thank you for posting this. i kept trying to install the old driver and W7 kept telling me i had the best driver. the other part of it was you have click the "let me pick from a list of device drivers" and then point it to the right folder in the disk directory (e:\linksys\drivers\vista 64 in my case). it took 2 seconds and i was back to my 130mbps
      My Computer


  4. Posts : 3
    Windows 7 Ultimate 32Bit
       #64

    i can not get this to work. i have updated my driver to the "WildPackets"(ralink v1.4.0.16) driver and it seems to get more bars then the linkys one, but still only get 54mbps maximum. can you give me the links of the drivers you use that get 130mbps please? i have windows 7. thanks guys
      My Computer


  5. Posts : 26
    Windows 7
       #65

    Here is my setup and after installing the driver using browser on system and selecting the folder I extracted the Version 2 file from on Cisco's support page,

    I had to right click > properties, each file and click 'unblock" then click advanced and uncheck encript file > then apply > ok. This allowed me to manually install this driver and now I have no problems

    System Info:

    Driver Provider: Linksys,a Aivision of Cisco Systems,Inc.
    Driver Version 3.0.10.0
    1/18/2010

    Windows 7 32Bit

    After Install I also had to enable N support which is the first setting under device manager> properties under the Linksys USB Stick > advanced tab, which automatically disabled at first install so If you use AdHoc N make sure you enable this here and uncheck power save in the same area under the power management tab if you are on a PC.
      My Computer


  6. Posts : 3
    Windows 7 Ultimate 32Bit
       #66

    How Much Mbps and are you getting nyliferocks?
      My Computer


  7. Posts : 26
    Windows 7
       #67

    speed shows 54mps under status of my connection. After running a test from a website my down speed was about 19 which I think is good since I am connected wifi
      My Computer


  8. Posts : 3
    Windows 7 Ultimate 32Bit
       #68

    I have done what you have did and for some reason i get only 56 mbps sometimes but usually 36 mbps or less! However, with this driver from ralink/wildpackets- Drivers for Wireless Network Adapters - WildPackets Network Monitoring and Analysis (1st one) i get a 56 mbps always. not exactly 130 mbps but better then 36. but i used to be able to get 130 on windows xp, and this doesnt Completely solve the problem. thanks for the help though.
      My Computer


  9. Posts : 1
    windows 7
       #69

    I have been read all (or at least most) of the above and still cannot figure out how to load WUSB600N drivers for Windows 7. I have downloaded Ralink drivers but can't get them installed.
    Can anybody give me a breakthrough hint?
    Thanks.
    Bill
      My Computer


  10. Posts : 1
    Windows 7 Ultimate x64
       #70

    ooBoneZoo said:
    Duncan said:
    I looked in device manager and there was the device and the driver was showing in the properties. It also said 'device working properly' in properties. I tried enabling it and the little box that popped up said enabled, but it remained grayed out with disabled written underneath it.
    This is the exact problem I had. I originally purchased a Netgear PCI wireless adapter. Device manager said the device was working fine, but disabled and wouldn't enable. Took it back to the store and bought the Linksys PCI 600n. Same exact thing with device manager showing the device working properly but disabled and wouldn't enable.

    I then called Linksys support and paid for their techs to remotely control my computer and try to get it working and still same thing. Device working properly in Device Manager but disabled and wouldn't enable. They suggested getting the USB version.

    I then took the PCI version back and got the WUSB600N v.2, plugged it into the USB slot and after manually installing the drivers, Device Manager showed the device working properly but disabled and wouldn't enable! I was really frustrated at this point.

    I'm a tech of 12+ years and I consulted with other techs and with Linksys techs and everybody was saying things from the PCI slot on my mobo being bad to it being a Windows 7 problem to the adapter itself. But I saw other people using this adapter in Windows 7 and the only other option was to re-install Windows 7.

    I decided to take one last look through Google before re-installing Windows 7 and I stumbled across a post at the Vista forums where somebody had the same problem as us and they said they uninstalled ZoneAlarm and their adapter just started working. Well I used ZoneAlarm also, so after uninstalling ZoneAlarm and restarting the computer the adapter automatically enabled itself and I was on the network!

    I spent 3 days with 3 different adapters trying to figure out this problem and it ended up not being my PCI slot, not being a Windows 7 problem, and not being a driver problem. It was a third-party software problem. ZoneAlarm was taking over the network connections and for some reason not allowing new network adapters to be installed properly. Needless to say, I've since dumped ZoneAlarm. I don't need it anyway as my router has 2 firewalls, plus Windows firewall plus my wireless network is not broadcasting.

    Duncan, if your device manager says the device and drivers are working properly, then it most likely is. What is causing the device to be disabled and not enable is some third-party software like ZoneAlarm or some other antivirus/firewall. Even disabling ZoneAlarm wouldn't work. It had to actually be uninstalled. I would uninstall your antivirus and firewall software (not Windows firewall) and try that. If your device still won't enable after a restart, then the only other option would be to reinstall Windows 7 and install the adapter before any other third-party software is installed. That is unless you can uninstall one third-party program at a time to determine which program is causing your adapter to be disabled.

    Hope this info helps. Any further questions, feel free to ask.
    I also had the same issue twice on my windows 7 ultimate x64 machine...

    First time was I needed to go into control panel, advance system settings, environment settings, click 'new' and add under name: devmgr_show_nonpresent_devices,
    then make the value 1
    (I did the cmd way of this as well but it didn't work for me)
    then go to device manager and go to view>show hidden devices
    ..then, i went and uninstalled all other pre-installed wireless adapters, including the same adapter but in different usb ports (they were listed #1, #2, #3 etc.)
    reinstalled and worked.....

    second time... non of the above worked for me.... the quote above is correct in that it is probably a 3rd party software stopping the install somehow, but instead of disabling things I just boot up in safe mode with networking and uninstalled then reinstalled from device manager using the latest copy of drivers from the linksys website... and it's now up and running.
      My Computer


 
Page 7 of 8 FirstFirst ... 5678 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:05.
Find Us