Linksys WUSB600N  

Page 1 of 8 123 ... LastLast

  1. Posts : 1
    Vista and 7
       #1

    Linksys WUSB600N


    I'm using the WUSB600N as my only means of connecting my desktop to the internet at the moment. Can't run cables for a number of reasons, but the wireless works fine on Vista. After installing the Win 7 beta on a second hard drive, I insert the driver disc for the adapter, follow the prompts, but then Windows says the driver was not installed properly. Back on Vista now to try to figure this out. Google isn't coming up with anything. Anyone run into any problems like this? Any suggestions?
      My Computer


  2. Posts : 1,027
    Windows 7 Ultimate x64/ Windows Vista Ultimate x64
       #2

    Did you run the setup with vista compatibility.
      My Computer


  3. Posts : 2
    Windows 7
       #3

    I have the same usb stick.
    Insert the cd, go to device manager and update driver and point to the cd\drivers\vista32 (or vista64).
    Works just as good if not better than vista.
    Good Luck


    OS: 6936 and 7000 both are x64
      My Computer


  4. Posts : 4
    Vista Ultimate 64
       #4

    Windows 7 provides a generic Wireless USB LAN driver.

    Select "Locate and install a driver manually" from the "Update Driver" button from the Driver Properties in Device Manager

    This worked for my Linksys USB wireless Adapter in Windows 7 64bit.
      My Computer


  5. Posts : 42
    Windows 7 RTM 64-bit
       #5

    Problem is it just connect at 54mbs
      My Computer


  6. Posts : 2
    Windows 7
       #6

    I have recently upgraded to windows 7 and what a nightmare i am having. The netgear wireless receiver that I had built into my pc worked fine with vista. Once i installed windows 7 the drivers no longer worked (i tried installing new ones and searching for an alternative with no result) and I was forced to buy the linksys wusb600n.

    Im now having issues with this adapter aswel. The adapter detects my network, and even from the houses near me, however when attempting to connect to the network it says "it is taking longer than usual to connect to the network" after about 10 minutes of this, it then says it has not been possible to connect to the network, run troubleshooter. which i then do. Which then suggests to restart the adapter which takes another 10 minuites.... I can EVENTUALLY after several times doing this and say 40 minutes of fiddling, restarting and unplugging get the internet to work. Once connected i have a fantastic internet connection with no problem. However i dont have the time to mess around for 40 minutes everytime i want to use the internet. Is anyone else having this problem or is it just me? And more importantly! does anyone know how to fix it
      My Computer


  7. Posts : 284
    Windows 7 Professional 64bit
       #7

    I have the same Linksys USB wireless adapter and Windows 7 installs the drivers automatically and it works just fine.
      My Computer


  8. Posts : 2
    Windows 7
       #8

    Yeah... but that doesnt help my problem... realy.
      My Computer


  9. Posts : 42
    Windows 7 RTM 64-bit
       #9

    Linksys has drivers for Windows 7 64-bit but only for version 2. Unfortunately I am using version 1.
    Using vista, or an upgrade version from windows update the most I can achieve is 54mbs.
      My Computer


  10. Posts : 1
    Win 7
       #10

    Anyone know why it only runs at 54MBPS? Is there a way to fix this?
      My Computer


 
Page 1 of 8 123 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:43.
Find Us