Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How can I get my usb drivers working?

05 Jun 2011   #31
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by jasv2 View Post

@theog those cards won't work. The ridges have 2 notches at the bottom. I need one with only one notch because my available slot only has one notch. Britton's diagram uptop shows it nicely.
Below is a picture of a PCI Net Card with 2 notches, which will still fit a PCI slot.

How can I get my usb drivers working?-net-card-1.png




My System SpecsSystem Spec
.
05 Jun 2011   #32
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Thanks Theog! I've not used a PCI card for awhile and didn't realize they have two slots. I just looked at my old ones and they DO have the two slots as in your illustration. A mind is a terrible thing to lose
My System SpecsSystem Spec
05 Jun 2011   #33
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Quote   Quote: Originally Posted by Britton30 View Post
Thanks Theog! I've not used a PCI card for awhile and didn't realize they have two slots. I just looked at my old ones and they DO have the two slots as in your illustration. A mind is a terrible thing to lose
Not all have two notches
My System SpecsSystem Spec
.

05 Jun 2011   #34
jasv2

Windows 7 Home Premium 64 bit
 
 

I've become unfamiliar with pci cards too. I guess we can forget things when everything is going well. I ordered a pci express serial card and it should arrive day after tomorrow. I hope it gets me in so I can see what the real problem is. Until then, I'm going to play around with a copy of Hiren's Boot Disc.
My System SpecsSystem Spec
05 Jun 2011   #35
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

2 Days Ago
Quote   Quote: Originally Posted by [URL="https://www.sevenforums.com/member.php?u=153168"
MowGreen[/URL]]
As Richard has already posted, 80070005 means Access Denied but, the issue was caused when iTunes was uninstalled. As far as I know, Dell installs the usb drivers using an .inf file. I've not used an .inf to install drivers during the System Recovery add drivers phase.
What I do know is that it should be present in Windows\inf\usb.inf
And, there is also the usbport.inf, at the same location.
IIRC, they both need to be installed.
Here's reply I got to your issue.
My System SpecsSystem Spec
08 Jun 2011   #36
jasv2

Windows 7 Home Premium 64 bit
 
 

Thanks Britton, I have someone with the exact same pc sending me those inf files. I'll let you know how it goes.
My System SpecsSystem Spec
08 Jun 2011   #37
jasv2

Windows 7 Home Premium 64 bit
 
 

It was looking very hopeful but unfortunately it quickly ends in an error saying the drivers could not be installed. I tried installing the files in both orders but no luck.
My System SpecsSystem Spec
08 Jun 2011   #38
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi there
have you tried this >>>
  • switch pc off
  • un-plug from wall charger
  • pull mains cable out from pc
  • press and hold the power button on pc for 5-10 seconds
  • re plug cable and power up pc

what this does is resets the motherboard the other way is to take the battery out on the motherboard leave out for a few minutes then put back in and switch on.
My System SpecsSystem Spec
08 Jun 2011   #39
jasv2

Windows 7 Home Premium 64 bit
 
 

yep, I tried that day one
My System SpecsSystem Spec
08 Jun 2011   #40
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

in your first post you state "The Dell driver site for my system does not distribute usb drivers and I can not seem to find any drivers that are installable from the system recovery add drivers utility. It seems to require a certain type of install or driver file"
can you not use the service tag for your pc on the dell site to get updates/drivers for your machine? i had problems with my dell running xp and i punched my service tag in and away i went downloading and installing the drivers i needed.
My System SpecsSystem Spec
Reply

 How can I get my usb drivers working?




Thread Tools




Similar help and support threads
Thread Forum
USB 3.0 Ports not working: AMD Drivers cannot fix
Hi there. If you've read in my BSOD forum (https://www.sevenforums.com/bsod-help-support/349751-bsod-vacation-cannot-log-windows.html), I had to reinstall Windows in order to fix the problem. Well, I did. However, as I was reinstalling the drivers, I found out that the AMD drivers, which were...
Hardware & Devices
Drivers bot working after installation.
hello, First post, but i will get straight to the point. I installed a clean copy of win 7 ultimate 32 bit yesterday. I installed my Ati drivers and netgear wrg311v3 drivers, and restarted. but the drivers are not working, nor are they showing up in my system tray. I have a radeon hd5450 and...
Drivers
sound not working at all drivers
I have had this problem before and I fixed I just don't remember how. I'm working on an old computer and when I installed windows 7 for the 1st time on it, windows 7 installs all the drivers auto and it's wrong drivers and the sound doesn't work, I need to know how to disable windows 7 from...
Sound & Audio
realtek AC'97 drivers not working
I have an HP pavilion zv5000 laptop with the speakers on the front and the audio control buttons on the front and i have tried all the fixes i could find on other threads including: replacing the drivers from realteks website and making sure that the audio device is set to default. My ? is does...
Sound & Audio
XFI - WORKING Windows 7 Drivers
SB X-Fi Series Support Pack 1.0 (01/13/2009) - Sound Blaster - Creative Labs :D
Sound & Audio
ATI drivers not working- Help!
I just installed windows 7 a few days ago. Here is my system info: System Information ------------------ Time of this report: 5/9/2009, 07:16:50 Machine name: TREVOR-PC Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7100) (7100.winmain_win7rc.090421-1700) Language: English...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App