Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: How can I get my usb drivers working?

13 Jun 2011   #61
jasv2

Windows 7 Home Premium 64 bit
 
 

I'm sure it could use an update, if not I would at least like to reinstall the chipset drivers but I don't know how any of that could be achieved being locked out of windows with no input devices


My System SpecsSystem Spec
.
13 Jun 2011   #62
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

i no its going to be hard to do anything without a keyboard working you say you have no ps2 old style connecters on the motherboard?
My System SpecsSystem Spec
13 Jun 2011   #63
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

The mystery here is the fact that jasv2's USB keyboard and mouse are working in BIOS, when Windows starts, they die with no power. Also work in Linux.

@jasv2, If you do end up having to reinstall software, any setting will be lost and you are at square one with them. That's the "easy" part, it is personal data that can't be recovered if lost. Been there done that too.

@Theog, OP was going to install a PCI/PS2 card and try those devices with PS2 instead of USB.
My System SpecsSystem Spec
.

13 Jun 2011   #64
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by Britton30 View Post
2 Days Ago
Quote   Quote: Originally Posted by [URL="https://www.sevenforums.com/member.php?u=153168"
MowGreen[/URL]]
As Richard has already posted, 80070005 means Access Denied but, the issue was caused when iTunes was uninstalled. As far as I know, Dell installs the usb drivers using an .inf file. I've not used an .inf to install drivers during the System Recovery add drivers phase.
What I do know is that it should be present in Windows\inf\usb.inf
And, there is also the usbport.inf, at the same location.
IIRC, they both need to be installed.
Here's reply I got to your issue.
Quote   Quote: Originally Posted by jasv2 View Post
Thanks Britton, I have someone with the exact same pc sending me those inf files. I'll let you know how it goes.
Quote   Quote: Originally Posted by jasv2 View Post
It was looking very hopeful but unfortunately it quickly ends in an error saying the drivers could not be installed. I tried installing the files in both orders but no luck.
Just had an idea, if thhis other computer has the files mentioned, try a simple copy to the same folder on yours. I don't have any clue if that will work, but no harm will be done if they don't and you can delete them if no use. I don't know what the IIRC is.
My System SpecsSystem Spec
13 Jun 2011   #65
jasv2

Windows 7 Home Premium 64 bit
 
 

Yes, I think I will get a copy of the inf and driver folders from that other dell machine and just replace mine with it. But I fear there are some usb registry settings somewhere that are set to off. I can still edit my registry using a bootable mini windows xp on a recovery disk but I don't know where to look for the settings
My System SpecsSystem Spec
13 Jun 2011   #66
jasv2

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
i no its going yo be hard to do anything without a keyboard working you say you have no ps2 old style connecters on the motherboard?
I installed a serial pci card with a ps2 adapter and it didn't work.
My System SpecsSystem Spec
13 Jun 2011   #67
jasv2

Windows 7 Home Premium 64 bit
 
 

Does this shed new light?

I went in through Linux and deleted security software since I have not been able to do a system restore, possibly due to security programs forcing restrictions. I went to system restore from the installation dvd and noticed the restore point before itunes removal is a Java 6 update 24 installation. If I select the Java point it shows Java 6 update 24 and LibUSB-Win32-0.1.12.2.0.1.12.2 will be deleted and iTunes and Java 6 update 20 will be restored.

Why is/was my LibUSB being affected and is that the problem?? Every restore point I have has LibUSb being deleted if use it (if system restore even worked)
My System SpecsSystem Spec
13 Jun 2011   #68
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

when you say you deleted security software do you mean you deleted the file? installed software installed with installer need to be un-installed with a un-installer.
My System SpecsSystem Spec
13 Jun 2011   #69
jasv2

Windows 7 Home Premium 64 bit
 
 

well yea i dont have the ability to uninstall. i just renamed all the exe files, hoping they won't run and give me a chance to restore. it didn't work
My System SpecsSystem Spec
13 Jun 2011   #70
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

well you have given yourself more problems now all the installed properties of the files you have deleted will remain in the registry etc, also task scheduler settings (you don't see these in the user task scheduler that we can make adjustments in)
My System SpecsSystem Spec
Reply

 How can I get my usb drivers working?




Thread Tools




Similar help and support threads
Thread Forum
USB 3.0 Ports not working: AMD Drivers cannot fix
Hi there. If you've read in my BSOD forum (https://www.sevenforums.com/bsod-help-support/349751-bsod-vacation-cannot-log-windows.html), I had to reinstall Windows in order to fix the problem. Well, I did. However, as I was reinstalling the drivers, I found out that the AMD drivers, which were...
Hardware & Devices
Drivers bot working after installation.
hello, First post, but i will get straight to the point. I installed a clean copy of win 7 ultimate 32 bit yesterday. I installed my Ati drivers and netgear wrg311v3 drivers, and restarted. but the drivers are not working, nor are they showing up in my system tray. I have a radeon hd5450 and...
Drivers
sound not working at all drivers
I have had this problem before and I fixed I just don't remember how. I'm working on an old computer and when I installed windows 7 for the 1st time on it, windows 7 installs all the drivers auto and it's wrong drivers and the sound doesn't work, I need to know how to disable windows 7 from...
Sound & Audio
realtek AC'97 drivers not working
I have an HP pavilion zv5000 laptop with the speakers on the front and the audio control buttons on the front and i have tried all the fixes i could find on other threads including: replacing the drivers from realteks website and making sure that the audio device is set to default. My ? is does...
Sound & Audio
XFI - WORKING Windows 7 Drivers
SB X-Fi Series Support Pack 1.0 (01/13/2009) - Sound Blaster - Creative Labs :D
Sound & Audio
ATI drivers not working- Help!
I just installed windows 7 a few days ago. Here is my system info: System Information ------------------ Time of this report: 5/9/2009, 07:16:50 Machine name: TREVOR-PC Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7100) (7100.winmain_win7rc.090421-1700) Language: English...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App