Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help!!!! Urgent!!!

29 Jul 2011   #11
renecapetown

windows7 32 bits Home
 
 

I have no idea i am going to have to open it up to see which one ... My monitor has its own power plug and just has a port lead.

We found the board number

Intel 3.2GHZ Dual CPU(HT),2GB RAM, Intel D101GGC Mainboard,integ"

we just googled it and in the first link in troubleshooting it said that it does not support windows 7 ... what do you think?


My System SpecsSystem Spec
.
29 Jul 2011   #12
wilywombat

win7
 
 

Hi renecapetown, your board does support windows 7, here is a link to the driver update you need to install:- http://downloadcenter.intel.com/Deta...adType=Drivers . Try that, also do a scan with Malwarebytes Antimalware (free version) and a full antivirus scan using Microsoft Security Essentials(also free). Please report back any results.
My System SpecsSystem Spec
29 Jul 2011   #13
renecapetown

windows7 32 bits Home
 
 

Thanks wilywombat I am going to do that now ... I use crap cleaner and AVG as aprotection ... do you think that is enough?
My System SpecsSystem Spec
.

29 Jul 2011   #14
renecapetown

windows7 32 bits Home
 
 

To all the guys giving input THANK YOU!!!!!
My System SpecsSystem Spec
29 Jul 2011   #15
renecapetown

windows7 32 bits Home
 
 

I am currently updating the drivers
My System SpecsSystem Spec
29 Jul 2011   #16
renecapetown

windows7 32 bits Home
 
 

ok willywambat I went to the link you told me about and this is what it came back with

Product Detected D101GGC Current Driver Installed
An Intel device was detected but your operating system is not supported by this utility. Please visit Download Center to look for available software.

What must I do now?
My System SpecsSystem Spec
29 Jul 2011   #17
renecapetown

windows7 32 bits Home
 
 

another response was

ATI RADEON XPRESS 200 Series Current Driver Installed 8.501.0.0 This device is unknown or unsupported. Please contact the manufacturer for possible updates. More information>>
I am soo lost with all this
My System SpecsSystem Spec
29 Jul 2011   #18
wilywombat

win7
 
 

OK, unless you want to shell out for an alternative graphics card (and disable the onboard graphics) then the best you can really expect would be to step back to XP for full driver support. I'm afraid the system is a bit long in the tooth for full windows 7 compatability.
With regard to CCleaner and AVG..MSE is the Antivirus that is supported by most users in the forum and it is free. Malwarebytes Anti-Malware is used to find other types of program that try and alter settings, steal password or otherwise take control of your system. CCleaner is used to clean the crap and rubbish out from your system and so serves a different purpose than the others. Good luck anyway, but personally I would go back to XP for the driver support.
My System SpecsSystem Spec
29 Jul 2011   #19
renecapetown

windows7 32 bits Home
 
 

Hi wilywambat... I think you are onto something there ... I think i will start looking for someone selling their xp .... silly cause I just sold my old broken laptop with the xp discs...

We previously disabled the graphics card and then replaced it with a working second hand one and it would not work at all ... we then gave it to a friend who it is working perfectly for ... It would not boot up at all when it was in this pc ...

the POWER SUPPLy is a LC-8270BTX

that was a breeze getting the number but it took me another hour to start the PC again ... windows just would not start ... just froze on the intel page ... this thing is driving me nut
My System SpecsSystem Spec
29 Jul 2011   #20
speedgamer01

Windows 7 Ultimate 64 bit SP1
 
 

That is a 250W PSU, did you build the system yourself? I guess not.. you may consider getting a 300W PSU from coolink or whatever brad, but not LC or HKC.
My System SpecsSystem Spec
Reply

 Help!!!! Urgent!!!




Thread Tools




Similar help and support threads
Thread Forum
Please help anyone!! Urgent!!
Well, I've just took out the RAM memories today and swapped them from slot to slots to see if that makes any difference or changes. The thing is, once I put them back on again and start my computer, the system seems lagging more and even slowing down? So the question is, how do we fix this? ...
General Discussion
[URGENT] BOOT LOADER ERROR [URGENT]
Hi Guys, This is quite a long story, So let me get straight to the point. :) On my Dell Optiplex 360 Computer (Windows 7-Ultimate) I partitioned the hard drive to make space for another windows installation. I then installed Windows Vista Ultimate on it. All of that went successfully but...
Installation & Setup
Help please urgent!
Hello I'm new to this forum and I need help please :) My computer specs are: OS: Windows 7 x64 CPU: Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz RAM: 4GB DDR2 800MHz GRAPHICS CARD: Asus Geforce GTX260 MOTHERBORAD: Gigabyte EP45-DS3L Everything works perfectly new computer and newly...
BSOD Help and Support
Urgent help plz
Hey guys...plz help me out as soon as possible...i thought of changing the windows startup sound using the tutorial on this site...i renamed imageres.dll to imageresold.dll....it automatically made a file called imageresoriginal.dll also...within the system32 folder...i was continuing with the...
BSOD Help and Support
[URGENT] All System Restore Point Gone!![/URGENT]
The problem occurred when I made a standard user account and through that i redirected to the admin profile under c:/Users/xxxx and i right clicked the profile>properties>security> and i removed the standard account access to that admin folder and got some "Access denied error". After i logged off...
Backup and Restore
I need Urgent Help!
I encrypted in my LG laptop with omnipass some very important word office documents. I broke my LG laptot in 4 pieces. I have this files in my external hard disk,i copy paste them in my desktop i setup omnipass and i try to Decrypt them . But i can't,what im doing wrong? Please help,those files...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:18.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App