Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot uninstall/reinstall intellipoint 8.2

30 Sep 2011   #1

Windows 7 64bit
Cannot uninstall/reinstall intellipoint 8.2

I'm running Windows 7 64 bit, and I have a Microsoft X6 sidewinder keyboard. Most of it works but the volume control does not work and I'd like to fix it.

I did have Intellipoint installed and indeed there is a directory full of it's stuff in program files, but driver wise I seem to be using some generic microsoft HID drivers, however I cannot delete the intellipoint folder in program files, windows claims it is in use.

I don't have intellipoint in my list of installed programs.

If I try to install IP8.2 from a fresh download it says it cannot proceed as it is already installed.

How can I uninstall it, I cannot delete the files and I cannot select anything to uninstall from control panel - programs, as it simply is not there.

Any tips much appreciated!

My System SpecsSystem Spec
30 Sep 2011   #2
Microsoft MVP

Windows 7 Ultimate X64 SP1

Welcome to Seven forums lauriek. In my sig below is a link for Revo Uninstaller Download it and run it. A window will open with all the programs it finds. It may find Intellipoint and remove it for you.
If you simply delete a program's folder, you leave behind many, many bits that an uninstaller should remove.
My System SpecsSystem Spec
30 Sep 2011   #3

Microsoft Windows 7 Home Premium 64-bit 7600

have you actually gone into the intellitype folder in prog files and tried to delete any files. occasionally i get a message when trying to delete a folder that it cant as it is in use, entering the folder deleting the contents of the folder works then the folder will delete after contents have gone.
My System SpecsSystem Spec

30 Sep 2011   #4

Windows 7 64bit

Okay I tried Revo, it can't see it. I did however manage to remove the directory, I discovered somehow itype was running up at startup (found that in Revo!) and disabled that, I then restarted and was able to move the intellitype directory out of program files.

I've subsequently used Ccleaner to clear out some crud that was left in the registry, but _Still_ when I go to install itype 8.2 it complains that it is already installed! (Keyboard is still 98% working!). itype is definitely not showing up in task manager now though.

Any further thoughts/ideas much appreciated!

Any thoughts as to what it is that makes Windows think itype is still installed, is it likely a dll or something it's left hanging around under windows dir, or is it some bit left behind in the registry which ccleaner didn't find?

My System SpecsSystem Spec
30 Sep 2011   #5
Microsoft MVP

Windows 7 Ultimate X64 SP1

Quote   Quote: Originally Posted by Brink tutorial writer
Using BCDEDIT Command in a Command Prompt
1. Open either a elevated command prompt or a command prompt at boot.

2. To Start in Safe Mode
A) In the command prompt, type the command below and press enter.
bcdedit /set safeboot minimal
B) Go to step 5.
3. To Start in Safe Mode with Networking
A) In the command prompt, type the command below and press enter.
bcdedit /set safeboot network
B) Go to step 5.
4. To Start Windows 7 back in Normal Mode
A) In the command prompt, type the command below and press enter.
bcdedit /deletevalue safeboot
5. Restart the computer.
With Safe Mode you will have minimal drivesr running and you may be able to delete the files then.
My System SpecsSystem Spec
01 Oct 2011   #6

Windows 7 64bit

Thanks for the pointers so far!

The problem now is that I don't know which files to delete, I've moved the Intellipoint folder out of my Program files directory (I thought it safe to move than just delete) so Windows shouldn't be finding that. I assume it's left some drivers or something in my Windows dir but I'm not sure how to find them. Windows is still insistent that Intellipoint 8.2 is still installed although it's not in my uninstall list in control panel or Revo...
My System SpecsSystem Spec
01 Oct 2011   #7

Microsoft Community Contributor Award Recipient


Found this for Intellipoint 7.1 so perhaps it will also work for 8.2:

If you go back to Programs and Features, when you highlight the "Microsoft IntelliPoint 7.1" and it gives you the change option, click on change.
The program then gives you the option to remove the installation of the IntelliPoint 7.1. I have this on my computer it is also the remove option.

Hope this helps to get the software removed.
Microsoft Answers Support Engineer
Source: There is not an uninstall option only a change option for the - Microsoft Answers
My System SpecsSystem Spec
01 Oct 2011   #8

Windows 7 64bit

It's just not there in programs and features - on one hand Windows thinks it is installed, when I try to install from a new kit it says 'nope, it's already installed' but it's not there at all on the list of installed programs in control panel - programs & features! (It's really not there, I have searched and I've scanned what is there carefully by eye, there is nothing like intellitype or itype!)
My System SpecsSystem Spec
01 Oct 2011   #9

Microsoft Community Contributor Award Recipient


Have you checked Device Manager to see if you can uninstall the Intellipoint driver?

Open Device Manager

Uninstall Drivers from Vista & Windows 7
My System SpecsSystem Spec
01 Oct 2011   #10

win 7 X64 Ultimate SP1
Mean App

I have two rigs. Both are running intellitype. One would not run 8.2. This occured in the last two days.
I had a difficult time removing 8.2 so that I could load an earlier version, but I finally succeded. It took what I call drastic action. First I used Revo for the uninstall (in agressive mode). When Revo scanned the registry it found many entries. The software you have loaded such MS Office etc. they have key strokes associated to call them, all loaded into the registry. Well there was too many entries for me to sort through. So I just deleted them all. This caused Office 2010 and MSE to stop functioning. I then searched through the registry (third party app) and began manually removing entries. I finally removed enough of it that the older version would install. After I got the older version installed I used my Office install disc to do a repair to Office and I reinstalled MSE.
There is probably an easier way but I could not find it. I don't reccomend aggressive registry cleaning. Current backups should be available if it is resorted to.
My System SpecsSystem Spec

 Cannot uninstall/reinstall intellipoint 8.2

Thread Tools

Similar help and support threads
Thread Forum
After trying to uninstall IE 11 I cannot reinstall IE at all
This seems to be an old problem, but I did not find any new posts. I am running Windows 7 SP1 on a Toshiba Portege Laptop. I had IE 11 running and except for sometimes crashing and reloading I could live with it. A few days ago I had problems to get into the Internet Options settings and IE did...
Windows Updates & Activation
Uninstall to reinstall or just reinstall cs5 premiere pro
error message :m2ts AVCHD suddenly giving unsupported compression error I have just had this happen to me Video files I have opened previously in Premiere Pro cs5 are now giving me this damn error message. I really am coming to hate this program. Big talk low on performance. So what should I...
How can I uninstall & reinstall Facebook?
How do you uninstall & reinstall Facebook on Windows 7? Both columns on either side of my FB page are missing and logging in & out or refreshing doesn't help. I thought uninstalling & reinstalling would help. Their support wouldn't contact me. I have a Presario CQ62 Notebook PC Product#...
General Discussion
Just want to uninstall win 7,then reinstall win 7
XP was oringinally on Laptop and I have no XP disk and there is no trace of XP anymore on the laptop, ie no I have win 7 Ultimate on a laptop which is running slow, I have no important items on this laptop, I want to reinstall win 7 so it clean all information so laptop will be less...
Installation & Setup
How to Uninstall / Reinstall Printer
Weird problem. I have an HP Photosmart Premium C309 that was a bit of a bitch to install on 7, but it's been working great for the last several months. A couple of days ago it stopped working. I deleted everything from the print queue and tried to print a test page. Nothing. Stuck in the...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App