Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC boots then turn to black screen/no signal

29 Oct 2011   #1
BarTmaN

Windows 7 x64 Enterprise
 
 
PC boots then turn to black screen/no signal

I can boot fine in safe mode, then I tried disabling the display adapter and rebooted. This worked fine, turned it back on rebooted and it boots to black screen, then eventually says no signal and automatically reboots.

I'm guessing it's a driver issue? I did download the new nVidia driver for my card (GTX 570) but that was a few days ago, and it has been working fine up until today. So I don't really know what the issue is then.

Any body know how I would go about fixing this?

EDIT: Tried a clean installation of the latest nVidia drivers and still no luck.


My System SpecsSystem Spec
.
29 Oct 2011   #2
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by BarTmaN View Post
I can boot fine in safe mode, then I tried disabling the display adapter and rebooted. This worked fine, turned it back on rebooted and it boots to black screen, then eventually says no signal and automatically reboots.

I'm guessing it's a driver issue? I did download the new nVidia driver for my card (GTX 570) but that was a few days ago, and it has been working fine up until today. So I don't really know what the issue is then.

Any body know how I would go about fixing this?

EDIT: Tried a clean installation of the latest nVidia drivers and still no luck.
Have a look at this thread here https://www.sevenforums.com/crashes-d...-boots-up.html It may be of use to you
My System SpecsSystem Spec
29 Oct 2011   #3
BarTmaN

Windows 7 x64 Enterprise
 
 

Quote   Quote: Originally Posted by pebbly View Post
Quote   Quote: Originally Posted by BarTmaN View Post
I can boot fine in safe mode, then I tried disabling the display adapter and rebooted. This worked fine, turned it back on rebooted and it boots to black screen, then eventually says no signal and automatically reboots.

I'm guessing it's a driver issue? I did download the new nVidia driver for my card (GTX 570) but that was a few days ago, and it has been working fine up until today. So I don't really know what the issue is then.

Any body know how I would go about fixing this?

EDIT: Tried a clean installation of the latest nVidia drivers and still no luck.
Have a look at this thread here https://www.sevenforums.com/crashes-d...-boots-up.html It may be of use to you
It miraculously started working fine again! But no I did not see that, will check it out if this problem persists!

Thanks
My System SpecsSystem Spec
.

Reply

 PC boots then turn to black screen/no signal




Thread Tools




Similar help and support threads
Thread Forum
Turn Off Monitor, Turn On Later and Black Screen, PC Still Running
Hello Folks, I'm not sure if my issue is with hardware (possibly MB?) or graphics card, so please forgive me if I've posted in the wrong section. The first problem I was having was random blue screens of death that displayed graphic card driver issues. I was able to remedy that by updating my...
Hardware & Devices
PC boots only at black screen most of time
1. Computer boots but dosn't show booting. Only black screen and when computer finish loading up desktop shounds works but doesn't show any video. 2. Time from time 1 or 2 times get very shot flash of screen but keeps booting at black screen. 3. From 3 to 6 times most of time computer boots up...
Hardware & Devices
Laptop boots Black Screen
Recently, I had this laptop a new HDD, been playing with him for almost two weeks, and now whenever I try to boot it, it only appears a black screen, the pc light's go on, I can hear a fan for 5 seconds, propably its only the Hard drive, then off again, the laptop just stands there with a black...
General Discussion
restore boots to black screen
I did a factory default restore. Says successful, reboots, installs devices, starts settings. Then it is supposed to reboot to finish settings but goes to black screen with audio. I hear 1 ping, then Windows music. Can go no further. It shows 100% restore and update at beginning. I have a...
Backup and Restore
PC boots up but black screen
A few weeks back the PC would not wake up from it's sleep mode so I turned it off and it fixed the problem but now when I turn the PC on it boot's and I hear the 'MS jingle' but I am looking at a black screen, after hitting the restart button it start's up and I get the massage the PC was not...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:33.
Twitter Facebook Google+