Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with P5KPL-CM and sound card 82801G

05 Aug 2009   #1
TMM

Windows 7
 
 
problem with P5KPL-CM and sound card 82801G

look i will write the story from the begining

my computer's motherboard burned and i had to change him. my computer was back from the computers lab and all was fine i installed win7 and his great but when i connected myy spekers they wouldnt work i tried everythinggggg but nothing worked!!!!
i looked for my sound card driver and i couldnt findddddd nothinggggggg!!!! i updated m computer and he didnt found anything can soneone help meeeeee?!?!?!?! im despard

motherboard model:P5KPL-CM

sound card model:82801G

please help meeeeee!!!!!


My System SpecsSystem Spec
.
07 Aug 2009   #2
TMM

Windows 7
 
 

WTFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF please answer me!!!!!!!
My System SpecsSystem Spec
07 Aug 2009   #3
visy199

XP SP2
 
 

Quote   Quote: Originally Posted by TMM View Post
WTFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF please answer me!!!!!!!
Maybe your soundcard it's dead!
My System SpecsSystem Spec
.

07 Aug 2009   #4
TMM

Windows 7
 
 

i dont know what to do this windows 7 is sucks!!!!!!!
i have a relly good computer buy becuse of this OP when i turn on the game he stucks and i should do restart!
My System SpecsSystem Spec
07 Aug 2009   #5
TGSoldier

 
 

What OS were you on before? And I'm guessing that's the onboard sound card right?
My System SpecsSystem Spec
07 Aug 2009   #6
TMM

Windows 7
 
 

i used Vista before and all worked justt fine!!
what is means onboard?
My System SpecsSystem Spec
07 Aug 2009   #7
TGSoldier

 
 

Do you have a sound card or not?

Like an actual card in a slot..
My System SpecsSystem Spec
07 Aug 2009   #8
TMM

Windows 7
 
 

yeah i have a sound card........ but i think that i neeed a driver bt i cant find for this OP
My System SpecsSystem Spec
07 Aug 2009   #9
TGSoldier

 
 

Whats your sound card?
My System SpecsSystem Spec
07 Aug 2009   #10
TMM

Windows 7
 
 

i already wrote 82801G
My System SpecsSystem Spec
Reply

 problem with P5KPL-CM and sound card 82801G




Thread Tools




Similar help and support threads
Thread Forum
Sound problem perrsists even after new sound card
As some of you might remember, a few weeks ago I had a problem with sound after I built a new PC and kept my old Win 7 installation using sysprep: https://www.sevenforums.com/sound-audio/280175-onboard-sound-issue-new-pc-build-2.html#post2308990. The problem was that the volume levels were off, and...
Sound & Audio
p5kpl-am se audio problem
i just installed windows 7 on my xp..which the sound worked just fine but after i installed win 7 ,the device is working on device manager but there is no sound it say "digital audio (S/PDIF)" on the volume option.. i've been searching the solution and they said i have to reinstall the driver...
Drivers
Sound card drivers problem???
Hi everyone... I need urgent help.. My volume icon keeps saying no speakers or headphones are plugged in, I can not get any sound from my laptop. When i click volume icon / sounds nothing is there in playback except Digital Audio HDMI which is '' Not Pluged In '' Things i have already...
Sound & Audio
Problem with sound card
Have just done anew build and installed an Asus Xonar DG sound card in this afternoon -just like in my Sandy Bridge build. Now I have tried installing the driver but it goes half way and then stops with the message in the pic and I have no idea what this is about. Never happened on the...
Sound & Audio
problem with sound card
hi to all i recently updated my pc to asus p6x58d premium intel i7 950 corsair 2x3 gb ram triple channel 2000 mhz power 900 watt acbel gtx 295 vga 3 sound cards: 1.tc electronic konnekt 8 external sound card connect with pc via firewire(i must use it for music making) 2.creative xfi xtreme...
Sound & Audio
Soundblaster Sound card problem
Hi all, I have a problem ..... I installed a Creative Soundblaster X-Fi Titanium soundcard and now Windows media won't play soundfiles, it just says 'Windows Media Player encountered a problem'. It plays video files but without any sound. No other mp3 playing software works except for Adobe...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App