Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: black screen after windows logo

19 Nov 2011   #1
drenriza

Windows 7 professional
 
 
black screen after windows logo

Hi all.

I'am running windows 7 professional. When i boot the PC, i have no trouble up to the point of the windows logo. When this disappears my screen (SyncMaster 913n) keep displaying the text "optimal screen resolution is 1280x1024 60 hertz" and then i dont see anything else than that. Even if i change the screen resolution to 800x600 i get the message.

My GFX is 8800 Geforce GT with the drivers 285.62 (64Bit) same issue.
Everything was working fine earlier today, then after a reboot i got this issue.

The computer is a clean re-install so can their be missing some drivers besides the GT 8800 that can make the problem?

Thanks on advance.

Edit.
I'am currently trying to download the SP1 and will install this to see if this will solve anything, but i have my doubts.


My System SpecsSystem Spec
.
19 Nov 2011   #2
cyclic

Windows 7 home premium x64
 
 

Question if I may.
What did you do, or what happened immediately before you rebooted ?
This could be very relevant.
My System SpecsSystem Spec
19 Nov 2011   #3
drenriza

Windows 7 professional
 
 

Quote   Quote: Originally Posted by cyclic View Post
Question if I may.
What did you do, or what happened immediately before you rebooted ?
This could be very relevant.
I didn't do much. I downloaded and installed power iso, where it asked for reboot.
A program i have used as long as i can remember, on XP -> Vista -> Windows 7.
PowerISO - Create, Burn, Mount, Edit, Compress, Encrypt, Split, Extract ISO file, ISO/BIN converter, Virtual Drive, DAA File

Edit
I would like to add when i boot to safe mode 800x600 i have no problems seeing the screen. Only when i boot in normal mode.
My System SpecsSystem Spec
.

19 Nov 2011   #4
cyclic

Windows 7 home premium x64
 
 

I can't see why that would cause a problem, but it was a good thought. I will give it some more consideration to see if I can help.
My System SpecsSystem Spec
19 Nov 2011   #5
drenriza

Windows 7 professional
 
 

after i removed power iso ive gotten picture twice, but it seams quite random
My System SpecsSystem Spec
Reply

 black screen after windows logo




Thread Tools




Similar help and support threads
Thread Forum
Black screen after windows logo
Howdy friends My PC specs ASUS M5A78L-M/USB3 Mobo AMD FX 6100 CPU Corsair Vengeance 8GB DDR3 Crucial MX 100 - 250 GB SSD Seagate 500 GB + 160 GB HDD ATI Radeon HD 5450 1 GB GPU
Performance & Maintenance
Black screen after windows logo
Hello guys I have an Intel motherboard when I connect vga cable to interragded vga of pc there's no problem but when I install my graphic card and connect vga cable to it the screen turn to black after windows 7 logo So what should I do to fix this ? And thanks
Graphic Cards
Black screen after the windows logo.
Here we go. My laptop is hp-dv6-3122tx with ATI 5650 and intel hd switchable graphics. Recently my laptop started giving me a black screen after the windows logo. I was having some issues with my GPUs too. Issues with GPU: Sometimes my ATI card was not coming up in the device manager...
Graphic Cards
Black screen with windows logo
Hello, today i was working on the PC when the power got down for a second, i started the pc and the power blinked again, so i just waited 30 mins or so and i turned on the pc again, but this time it only got to the color balls that form the windows logo, showed the "please wait" message with a...
General Discussion
Black Screen After Windows Logo
Hello Basically my laptop was working fine last night. I turn it on this morning and after the windows logo appears the screen goes black. However i can see and move the mouse cursor still. I tried pressing f8 at the beginning of the start up, and tred to repair my problem using the windows 7...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App