Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Drivers/adapter not found after install

12 Dec 2011   #1
nlw1989

Windows 7 Ultimate x64
 
 
Drivers/adapter not found after install

To start, I had Windows 7 Home Premium x64 installed with internet connectivity working perfectly. I decided to place ultimate x64 version on, but now there is no network adapter, no drivers to be found. I really don't even know where to start with getting this fixed. And for some reason two copies of windows 7 appear on start up despite both versions being the same - ultimate x64 editions.


My System SpecsSystem Spec
.
12 Dec 2011   #2
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

You need to download all your drivers from the ASUS website.
My System SpecsSystem Spec
12 Dec 2011   #3
nlw1989

Windows 7 Ultimate x64
 
 

I downloaded all drivers listed under LAN and Wireless on the ASUS website. And I've either no idea what I'm doing or none of them solved this problem.

ASUSTeK Computer Inc. -Support- Drivers and Download K53E
My System SpecsSystem Spec
.

Reply

 Drivers/adapter not found after install




Thread Tools




Similar help and support threads
Thread Forum
No drivers found after a fresh USB install
Hi, first of all I'm new to the forum so I'm not sure if this is under the right category. My old laptop's hard drive was filled with all kinds of files (not a virus, just an old computer) and deleting some of them didn't help at all, so I decided to do a clean install of Windows 7. I used...
Drivers
Can't install windows 7 , drivers not found
I cannot reinstall widows 7 ultimate , because after the process of loading setup My drivers are always not found , PLEASE I NEED HELP :hot:
Installation & Setup
Network Adapter Driver not found after Clean Install of Windows 7
Hello, After spending my entire friday trying to fix my mom's pc, I'm stumped... She recently purchased a new 2T HDD, 8 more GB of 1333 DDR3 Ram (12 GB total), and Windows 7 Home Premium x64. Everything was installed smoothly and works with the exception of the network adapter. I've installed the...
Network & Sharing
Drivers not found during install
Ok I've already read the section about this here on these forums, i tried to run the install DVD with AHCI enabled, disabled, and even one time trying to boot in non driver signature mode. Nothign seems to work, every time it hangs and gives me the same error about not beign able to find...
Installation & Setup
Clean install to Win7, no drivers found?
I've been searching for an our or so all over trying to find something that helps me with this problem, but nothing seems to be working. I have an HP dv6780se Pavillion Laptop. I put a new hard drive in it to restore and the restore disks are working correctly. It will install windows vista,...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:06.
Twitter Facebook Google+