Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Log on problem

16 Aug 2009   #11
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by steve66 View Post
http://i202.photobucket.com/albums/a...Untitled-1.png

http://i202.photobucket.com/albums/aa54/s40-1/1.png

The first is when i have connected to the net.

The second when waiting to connect
I can't see the top of the first screeny. And that is the one we need.

Can you make a new on when it's connected?

thanks


My System SpecsSystem Spec
.
16 Aug 2009   #12
SquonkSC

Win7 Build 7600 x86
 
 

One thing I notice is the last range number of your gateway and dns server is set at .254

That means there is only one IP address possible.

If you have more machines connected, then there is your problem.

Let me know if you have more machines connected. (even if they are off)
My System SpecsSystem Spec
16 Aug 2009   #13
steve66

Dual booting vista and win 7 rc
 
 

My System SpecsSystem Spec
.

16 Aug 2009   #14
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by steve66 View Post
Other net equipment? Network disk? Networked Printer? ect...
My System SpecsSystem Spec
16 Aug 2009   #15
steve66

Dual booting vista and win 7 rc
 
 

nothing
My System SpecsSystem Spec
16 Aug 2009   #16
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by steve66 View Post
nothing
If you are ok with it, we could use teamviewer so I could look with you at the settings on the router.

It's much easier than exchanging screenshots.

Do you have a MSN account?
If so, you can PM me so we can use MSN chat to set up teamviewer for you.

Let me know.


Greetz
My System SpecsSystem Spec
16 Aug 2009   #17
SquonkSC

Win7 Build 7600 x86
 
 

I just had a epiphany.

Do you have some network services set to manual instead of automatic?

This might explain why it won't connect at boot, but will connect after you force it.

If you don't know what to look for, it might be best to use teamviewer so I can watch with you.
My System SpecsSystem Spec
16 Aug 2009   #18
SquonkSC

Win7 Build 7600 x86
 
 

Don't know what happened here, but I've been watching this thread for over two hours without any response.

So, I will assume it's fixed.
My System SpecsSystem Spec
16 Aug 2009   #19
Snufffed

 

also one pic that show stills- I think he is using a 2Wire modem.
and might not have it set correctly.
My System SpecsSystem Spec
16 Aug 2009   #20
zigzag3143

Win 8 Release candidate 8400
 
 

The OP has been offline for over 2 hours. Either he fixed it or messed it up more

Ken
My System SpecsSystem Spec
Reply

 Log on problem




Thread Tools




Similar help and support threads
Thread Forum
Computer is crashing.Problem signature: Problem Event Name: BlueScreen
Hi, My computer, Dell optiplex 760 Windows 7 Professional 32-bit, is crashing. The crashes often happen when i'm playing this game, League of legends, but it also crashes at random points while on a social media or gaming websites. How to fix? Help please.
BSOD Help and Support
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App