Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Extraction Error 1152 ( Razer Imperator install )

30 Jan 2012   #1

Win 7 64
Extraction Error 1152 ( Razer Imperator install )

Hi all,

I'm not computer savy in the least and need some help please - I have downloaded Razer Imperator 2012 Drivers so I load my new mouse- When I run the file I keep getting

1152 extraction errorC:\Users\*comp name*\AppData\Local\Temp\*Random number*

I've search for a fix and tried clean booting to find problem but no luck ( 2day old Desktop )

Turning off UAC, checking Temp folder is writable, cleaning out temp folder and re-download etc.

If you could break the possible answer into laymans terms that would be great.

Thanks in advance

My System SpecsSystem Spec
30 Jan 2012   #2

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer

Hi Gamersli, and welcome to SF.

Try running Disk Cleanup and see if this helps.

Delete files using Disk Cleanup
My System SpecsSystem Spec
30 Jan 2012   #3

Win 7 64

Thanks for welcome,

Yes I had tried that before but no luck...

My System SpecsSystem Spec

30 Jan 2012   #4

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer

At an elevated command prompt try sfc /scannow

See if that helps.

If not, what about extracting the driver to another computer? Then find the directory it extracts to and copy it to your current pc. Then either see if there is an install program OR manually update the mouse driver.
My System SpecsSystem Spec

 Extraction Error 1152 ( Razer Imperator install )

Thread Tools

Similar help and support threads
Thread Forum
"Unable to find a volume for file extraction" Error Message
I am trying to install a C++ Redistributable package and am encountering the following error dialog: I am also encountering a similar dialog when I try to install the latest Silverlight plugin for IE9. I'm running...
General Discussion
How do I install the Razer deathadder drivers + Firmware.
Hi! I am new to the forums but I'll get to the point. I am getting a Razer Deathadder 3500 DPI Gaming Mouse for Christmas from I am really excited about it but heard it had driver and firmware issues that could totally break the mouse. What should I do when I receive the mouse? Should I...
Problems with Razer products / weird HDD error.
Ok so i have been getting ALOT of BSOD from drivers related to devices that are infact razer products, I use Naga/lycosa/megalodon, I dont know if it is the product it self failing or sumthing it not compatable because even if i swap one out i get crashes, could it be a problem using all three at...
Hardware & Devices
Imperator °FLA v6.0
I just want to report that Imperator °FLA v6.0 is running fine on all Windows 7 Versions. Imperator °FLA is a tool for recovering .fla and flex from .swf files. AVE IMPERATOR Features
Razer DeathAdder and Razer Tarantula Windows7 64bit
I wonder if anyone knows if DeathAdder and Tarantula going to function if I install Windows7 64bit?
Java extraction error
Hey all, Trying to download Java because I cant run Cabos without it apparantly. When Java gets about haflway done with installing, it comes up with an error that says extraction failed and closes. Anyone find a way around this to download java? Thanks

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App